Wenn das Anzeigen der Routing-Tabelle dauert...

21/07/2016 - 16:00 von Andreas Hermann | Report spam
Hallo lieber Leute!

Ich werkel seit gestern an einem sehr seltsamen Netzwerkproblem rum. Das
Problem ist, wir können über eine unserer beiden DSLen (Telekom mit fester
IP) nicht auf die Server von 1und1 zugreifen (eMail, www funktionieren
beide nicht). Da bekommen wir nur timeouts. Pingen geht hingegen - und mit
22ms im Schnitt sind die Laufzeiten auch nicht schlecht.

Alles andere funktioniert vollkommen problemlos: google, wikipedia,
youtube, emails bei einem anderen Provider. Nur halt eben der Kram von
1und1 nicht - und auch nur über die eine Leitung nicht.

Gestern Abend lief es dann mal auf beiden Leitungen normal - ohne
nennenswerte Änderung durch mich. Ich habe eigentlich nur die Modems und
Router mehrfach neu gestartet. Nach der Zwangstrennung heute Nacht ist der
Salat wieder da.

Das nur so vorab, falls jemand von dem Problem gehört haben sollte, bitte
melden. :-)

Mir ist auch aufgefallen, dass seit dem die Routing-Tabelle ziemlich lange
braucht, bis sie angezeigt wird. Habe gerade mal eine Stoppuhr benutzt :-)
und 12 Sekunden gemessen, bis ich die Tabelle zu sehen bekam. Die Pause ist
da schon vor dem ersten Eintrag. Anschließend wird die ganze Tabelle auf
einen Schlag angezeigt.

Ein Traceroute wird auch nicht Zeile für Zeile angezeigt wie ich es sonst
kenne, sondern blockweise.

Dass das nicht normal ist, weiß ich. Aber was bedeutet es genauer? Wo muss
ich nach dem Fehler suchen?

Vielen Dank schonmal!

Viele Grüße!
Andi
 

Lesen sie die antworten

#1 Gernot Fink
21/07/2016 - 16:53 | Warnen spam
In article ,
Andreas Hermann writes:

Mir ist auch aufgefallen, dass seit dem die Routing-Tabelle ziemlich lange
braucht, bis sie angezeigt wird. Habe gerade mal eine Stoppuhr benutzt :-)
und 12 Sekunden gemessen, bis ich die Tabelle zu sehen bekam. Die Pause ist



versuch mal reute -n

Dann schau nach welche der gezeigten Adressen Probleme mit der Namensauflösung
hat.


Gernot

Ähnliche fragen