Wenn Formel

30/07/2009 - 17:06 von Ignaz Camen | Report spam
Ich habe in A und B zu subtrahierende Zahlen
In C erhalte ich das Resultat.
In E muss ich eine Ausscheidung machen, ob diese Differenz von A/B auf diese Kategorie
zutrifft; also gebe ich das Resultat von C allenfalls von Hand ein.
In F möchte ich nun folgende Formel haben.
Wenn in E keine Zahl steht, dann soll in F die Differenz von A-B stehen, wenn in E aber
eine Zahl steht, dann soll F leer bleiben.
Ich bekomme diese Formel nicht hin.
Kann mir jemand helfen?
Vielen Dank
Ignaz
 

Lesen sie die antworten

#1 Claus Busch
30/07/2009 - 17:20 | Warnen spam
Hallo Ignaz,

"Ignaz Camen" wrote:

Ich habe in A und B zu subtrahierende Zahlen
In C erhalte ich das Resultat.
In E muss ich eine Ausscheidung machen, ob diese Differenz von A/B auf diese Kategorie
zutrifft; also gebe ich das Resultat von C allenfalls von Hand ein.
In F möchte ich nun folgende Formel haben.
Wenn in E keine Zahl steht, dann soll in F die Differenz von A-B stehen, wenn in E aber
eine Zahl steht, dann soll F leer bleiben.
Ich bekomme diese Formel nicht hin.



probiere es mal so:
=WENN(ISTZAHL(E2);"";A2-B2)

Mit freundlichen Grüssen
Claus Busch
@Web-Interface

Windows XP SP2; Vista Ultimate
Office 2000 SP3; Office2007 Ultimate

Ähnliche fragen