Wenn - Funktion im Excel

14/09/2007 - 08:20 von Konrad | Report spam
Hallo,

weiß jemand, wie ich eine Wenn - Funktion so gestalten kann, dass ich, wenn
ich als Dann-Wert und Sonst-Wert eine Formel eingebe, das Ergebnis der Formel
angezeigt wird und nicht die Formel selbst?

Danke!
 

Lesen sie die antworten

#1 Alexander Wolff
14/09/2007 - 09:21 | Warnen spam
weiß jemand, wie ich eine Wenn - Funktion so gestalten kann, dass ich,
wenn
ich als Dann-Wert und Sonst-Wert eine Formel eingebe, das Ergebnis der
Formel
angezeigt wird und nicht die Formel selbst?



Das ist doch immer schon der Fall (hast Du es überhaupt schon mal
ausprobiert?)- es sei denn, dass Du Extras Optionen Ansicht [X] Formeln
aktiviert hast.

Oder Du hast statt einer Formel einen String eingegeben:

=WENN(A1>B1;"RUNDEN(C1;2)";"ZUFALLSZAHL()") ist falsch
=WENN(A1>B1; RUNDEN(C1;2) ; ZUFALLSZAHL() ) ist richtig
Moin+Gruss Alexander - MVP für MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen