Wenn-Funktion in Sverweis

03/12/2007 - 14:47 von ninadistler | Report spam
Hallo!

Ich hoffe jemand kann mir helfen. Ist es möglich in einen Sverweis
eine Wenn-Funktion einzubauen? Wenn ja, wo?

Um das Problem kurz zu beschreiben. Ich habe zwei Tabellen, in denen
Kennzeichen und ein entsprechendes dazugehöriges Datum hinterlegt ist.
Ich möchte nun über den Sverweis herausfinden, ob in der zweiten
Tabelle das gleiche Kennzeichen vorhanden ist und dann das
entsprechende Datum dazu. Da die Kennzeichen aber nicht nur einmal in
der Tabelle vorkommen, möchte ich dazu eine Wenn-Funktion einbauen, so
dass nach dem Kennzeichen nur an einem bestimmten Tag gesucht werden
soll.

Also um die Funktion in Worten zu beschreiben: Bsp: Suche nach dem
folgenden Kennzeichen, in den folgenden spalten, geben mir das
entsprechende Datum dazu, aber nur am 23.10.

Ist das möglich??

Vielen Dank im Voraus!
Gruß,
Nina
 

Lesen sie die antworten

#1 Alexander Wolff
03/12/2007 - 16:10 | Warnen spam
Ich hoffe jemand kann mir helfen. Ist es möglich in einen Sverweis
eine Wenn-Funktion einzubauen? Wenn ja, wo?

Um das Problem kurz zu beschreiben. Ich habe zwei Tabellen, in denen
Kennzeichen und ein entsprechendes dazugehöriges Datum hinterlegt ist.
Ich möchte nun über den Sverweis herausfinden, ob in der zweiten
Tabelle das gleiche Kennzeichen vorhanden ist und dann das
entsprechende Datum dazu. Da die Kennzeichen aber nicht nur einmal in
der Tabelle vorkommen, möchte ich dazu eine Wenn-Funktion einbauen, so
dass nach dem Kennzeichen nur an einem bestimmten Tag gesucht werden
soll.

Also um die Funktion in Worten zu beschreiben: Bsp: Suche nach dem
folgenden Kennzeichen, in den folgenden spalten, geben mir das
entsprechende Datum dazu, aber nur am 23.10.




Ist leider nicht besonders deutlich geschildert!

A1:A999: Kennzeichen
B1:B999: Datümer

=SUMME(--(A1:A999="B-AZ 199");--(B1:B999ÚTWERT("23.10.2007")))
<<< mit Strg-Umsch-Eingabe abschließen, sonst gehts nicht! >>>
zeigt Dir an, wie oft die Kombination auftritt.

Erweiterst Du dies um >0: ... OB die Kombination auftritt.
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen