Wenn-Funktion verschachtelt mit UND und ISTLEER

28/02/2008 - 12:06 von Ewald | Report spam
Hallo NG,
Problem: in A20 habe ich folgende Formel stehen die aber leider nicht
funktioniert; es steht die Formel selbst in der Zelle.

=WENN(UND($A$6>"";$B$6>"");WENN(ISTLEER(D6);"";D6)

Danke für jeden Tip

Gruß
Ewald
 

Lesen sie die antworten

#1 Jens Warnke
28/02/2008 - 12:18 | Warnen spam
Ewald schrieb:
Hallo NG,
Problem: in A20 habe ich folgende Formel stehen die aber leider nicht
funktioniert; es steht die Formel selbst in der Zelle.

=WENN(UND($A$6>"";$B$6>"");WENN(ISTLEER(D6);"";D6)

Danke für jeden Tip

Gruß
Ewald



Lösungsidee (vielleicht nicht 100%ig das, was du beabsichtigst):

=WENN(UND($A$6>"";$B$6>"";ISTLEER(D6));"";D6)

Gruß Jens

Ähnliche fragen