Wenn größer als und kleiner als, dann; Wenn größer als und kleiner

18/03/2009 - 14:13 von Agi | Report spam
Hallo,

ich bin ein Neuling in Excel und habe folgende Frage.
Kann ich folgende Formel bauen:
In der Zelle A1 ist z.B. die Stundenanzahl mit 08:00 ausgegeben.
Wenn mehr als 6 bis 8 Stunden, dann 5 €,
wenn mehr als 8 Stunden bis 12 Stunden, dann 10 €,
wenn mehr als 12 Stunden, dann 20 €.

Dank für Eure Hilfe
Agi
 

Lesen sie die antworten

#1 Alexander Wolff
18/03/2009 - 14:28 | Warnen spam
Die Tastatur von Agi wurde wie folgt gedrückt:
ich bin ein Neuling in Excel und habe folgende Frage.
Kann ich folgende Formel bauen:
In der Zelle A1 ist z.B. die Stundenanzahl mit 08:00 ausgegeben.
Wenn mehr als 6 bis 8 Stunden, dann 5 ?,
wenn mehr als 8 Stunden bis 12 Stunden, dann 10 ?,
wenn mehr als 12 Stunden, dann 20 ?.



=SVERWEIS(A1*24-1%/36;{0.0;6.5;8.10;12.20};2)

Wenn es hingegen "ab" statt "mehr als" heißen soll:

=SVERWEIS(A1*24;{0.0;6.5;8.10;12.20};2)
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen