Forums Neueste Beiträge
 

Wenn kann ich mehrere Filterkriterien in einer Formel einfügen?

23/03/2008 - 20:38 von Brandnah | Report spam
Bei Formeln würde ich gerne mehrere Abfragekriterien eintragen. Das heisst
beispielsweise: Wenn das Feld A1 leer ist, oder den Wert "2" aufweist, dann
zeigt es den Wert "Korrekt" an, sonst den Wert "falsch".

Aufführen als Formel in Excel würde ich es mit einer oder-formel in der
Wennformel, also so:
Wenn(A1=oder("";2);"Korrekt";"falsch") Gehen tut es aber nicht. Überbrücken
könnte man das ganze mit:
Wenn(A1="";"korrekt";wenn(A1=2;"korrekt";"falsch"))

Bei dieser zweiten formel wird es aber kompliziert, wenn mehrere
Suchkriterien dazukommen. Wàre sehr froh, wenn mir jemand einen Tipp geben
könnte.
 

Lesen sie die antworten

#1 Claus Busch
23/03/2008 - 20:49 | Warnen spam
Hallo Brandnah,

hier sind Realnamen gern gesehen und erhöhen die Bereitschaft zu antworten.

Am Sun, 23 Mar 2008 12:38:00 -0700 schrieb Brandnah:

Bei Formeln würde ich gerne mehrere Abfragekriterien eintragen. Das heisst
beispielsweise: Wenn das Feld A1 leer ist, oder den Wert "2" aufweist, dann
zeigt es den Wert "Korrekt" an, sonst den Wert "falsch".

Aufführen als Formel in Excel würde ich es mit einer oder-formel in der
Wennformel, also so:
Wenn(A1=oder("";2);"Korrekt";"falsch") Gehen tut es aber nicht. Überbrücken
könnte man das ganze mit:
Wenn(A1="";"korrekt";wenn(A1=2;"korrekt";"falsch"))



du musst nur die richtige Syntax anwenden. Probiere es so:
=WENN(ODER(A1="";A1=2);"korrekt";"falsch")


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen