Forums Neueste Beiträge
 

Wenn Länge XY, dann, sonst

22/10/2008 - 12:06 von thomas müller | Report spam
Hallo,

die Zelle Ac2 enthàlt das Datum z.B. 081208. Nun kann es vorkommen das
darin auch 81208 stehen kann. Wie kann ich erreichen, dass wenn 081208
darin steht automatisch ne 0 vorangestellt wird, andernfalls (also wenn
bereits 6 stellig) der Wert unangetastet bleibt?

Folgende Formel macht mir leider auch bei 6stelligen die 0 davor... (in
Ak2 steht ne 0):

=WENN(LÄNGE(AC2=5);VERKETTEN(AK2;AC2);AC2)

kann da jemand helfen?

danke

thomas
 

Lesen sie die antworten

#1 Claus Busch
22/10/2008 - 12:18 | Warnen spam
Hallo Thomas,

Am Wed, 22 Oct 2008 12:06:30 +0200 schrieb thomas müller:

die Zelle Ac2 enthàlt das Datum z.B. 081208. Nun kann es vorkommen das
darin auch 81208 stehen kann. Wie kann ich erreichen, dass wenn 081208
darin steht automatisch ne 0 vorangestellt wird, andernfalls (also wenn
bereits 6 stellig) der Wert unangetastet bleibt?



probiere es doch mit dem benutzerdefinierten Format 000000


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen