=WENN(März;A2;WENN(April;B2;...))

28/04/2014 - 19:54 von post | Report spam
Moin.

Ich habe eine Tabelle mit zwölf Spalten; für jeden Monat eine (E bis P)
In einem Auswertungsfeld muss abhàngig vom aktuellen Datum der Wert aus
der betreffenden Monatszelle benutzt werden, also im April bspw. der
Wert aus der Zelle H46, im Mai aber dann der Wert aus der Zelle I46.

Welche elegante Möglichkeit gibt es, um die Felder in den Spalten E bis
P der Zeile 46 in der Ausgabezelle in Abhàngigkeit vom aktuellen Monat
»abzugreifen«?

Besten Dank im Voraus!

Gruß. Friedrich
http://www.meinrechtsanwalt.com
post (at) vatolin (punkt) de
 

Lesen sie die antworten

#1 Claus Busch
28/04/2014 - 20:15 | Warnen spam
Hallo Friedrich,

Am Mon, 28 Apr 2014 19:54:39 +0200 schrieb Friedrich Vosberg:

Ich habe eine Tabelle mit zwölf Spalten; für jeden Monat eine (E bis P)
In einem Auswertungsfeld muss abhàngig vom aktuellen Datum der Wert aus
der betreffenden Monatszelle benutzt werden, also im April bspw. der
Wert aus der Zelle H46, im Mai aber dann der Wert aus der Zelle I46.



du hast leider nicht geschrieben, ob du Überschriften hast und wenn ja,
in welchem Format. Ich bin jetzt einmal davon ausgegangen, dass du die
Monatsnamen als Text in der Zeile 1 hast. Dann kannst du es so lösen:
=WVERWEIS(TEXT(HEUTE();"MMMM");E1:P100;46;0)


Mit freundlichen Grüßen
Claus
Vista Ultimate / Windows7
Office 2007 Ultimate / 2010 Professional

Ähnliche fragen