WennFunktion mit mehrzeiliger Textausgabe

29/06/2013 - 10:32 von mermegil | Report spam
Hallo,
ich habe folgendes Problem. Eine Zelle soll auf einen Wert geprüft werden. Sobald der Wert WAHR ist, soll ein mehrzeiliger, vorbereiteter Text an einer definierten Stelle ausgebenen werden.
Beim Erstellen der WennFunktion sehe ich auch das korrekte Ergebnis. Aber schlussendlich steht in der Zelle mit der Funktion #WERT
Könnte das Problem sein, dass die Funktion nur in einer Zelle steht, aber der Text aus mehreren Zellen (inclusive einiger verbundener) besteht?

Vielen Dank und viele Grüße
Stefan
 

Lesen sie die antworten

#1 Claus Busch
29/06/2013 - 10:43 | Warnen spam
Hallo Stefan,

Am Sat, 29 Jun 2013 01:32:15 -0700 (PDT) schrieb :

ich habe folgendes Problem. Eine Zelle soll auf einen Wert geprüft werden. Sobald der Wert WAHR ist, soll ein mehrzeiliger, vorbereiteter Text an einer definierten Stelle ausgebenen werden.
Beim Erstellen der WennFunktion sehe ich auch das korrekte Ergebnis. Aber schlussendlich steht in der Zelle mit der Funktion #WERT
Könnte das Problem sein, dass die Funktion nur in einer Zelle steht, aber der Text aus mehreren Zellen (inclusive einiger verbundener) besteht?



das sind zu wenig Informationen, um dir konkret helfen zu können.
Wenn z.B. A10 abgefragt wird und dann der Text von J10,J11 und J12 mit
Zeilenumbruch in B10 eingefügt werden soll, dann würde das so gehen:
=WENN(A10;J10&ZEICHEN(10)&J11&ZEICHEN(10)&J12;"")
Der Text erscheint trotzdem in einer Zeile bis du die Ergebniszelle mit
Zeilenumbruch formatiert hast.
Wenn dir das nicht weiterhilft, dann beschreibe mal genauer aus welchen
Zellen der Text zusammengesetzt werden soll.
Verbunde Zellen würde ich grundsàtzlich vermeiden, da sie mehr
Schwierigkeiten machen als die Vorteile bringen. Du kannst nicht mehr
richtig filtern, sortieren und kopieren. Wenn es nur um die Optik geht,
kannst du auch z.B. in A1 einen Text eingeben, dann A1:C1 selektieren =>
Zellen formatieren => Ausrichtung => Horizontal => Über Auswahl
zentrieren.


Mit freundlichen Grüßen
Claus
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen