Forums Neueste Beiträge
 

Wer mag helfen - 40td mit Hamster Grundkonfiguration

13/07/2008 - 17:57 von Harald Maedl | Report spam
So, ich habe mich jetzt überwunden und den Hamster (2.1.0.11)
installiert. Glücklich bin ich nicht, denn es klappt nichts und
scheitert bereits schon am einfachsten. Ja, ich habe Volkers
Hamsterseiten und andere aufgesucht.

Das Teil soll über LAN (DSL bei T-Online) laufen und soll vorerst nur
E-Mails bei GMX abholen

Problem:

zwischen Reader und Hamser kann ich wunderbar mailen, jedoch keine Mail
vom GMX-Account abrufen. Wenn ich u.a. Hamsterskriptchen ausführe, kann
ich Mails verschicken, sofern sie zu der Mailbox meines
T-Online-Account gehen (vermutlich weil der bereits mit Account-Daten
durch den Router bedient wird), jedoch nicht z.B. an das GMX-Konto.
Es kommt im Hamster die Meldung:
Rot: pop.gmx.net: AUTH/2 failed with "ERR-Authentication faild"
Gelb: Verbindung zu pop.gmx.net nicht möglich ...
Schön langsam wachsen mir rot und gelbe Haare. Schwarze habe ich nicht
mehr, also nix mehr mit "Ich bin Deutschland";-)

Was bis jetzt geschah:

A) bei Hamster
==
1. Einstellungen/Benutzerverwaltung

- Benutzer admin: Passwort gesetzt
- Neue Gruppe (z.B. Privat)eingerichtet
- neuen Nutzer angelegt wie folgt:
+ Reiter lokaler Benutzer/Allgemeines
- Benutzername: harald
- Voller Name: harald
- Benutzergruppe:Privat
+Passwort: gesetzt

+ Reiter. News (NNTP)
- Individ. Einstellungen bei Lesen/Schreiben: .*

+ Reiter Mail
- Lokale E-Mail: harald.maedl@gmx.de
- Individuelle Einstellungen: Hàkchen bei Benutzer
hat pop3-Postfach
- E-Mails senden erlaubt: Ja

+ Reiter Lokaler Benutzer/Passworte
- bei $1: harald angelegt + passwort gesetzt

Wieso muss man das das eigentlich zweimal machen: Einmal oben im Reiter
lokaler Benutzer allgemines und dann im Reiter Lokaler
Benutzer/Passworte.

2. Einstellung Benutzerverwaltung/lokale Server

NNTP: an 192.168.2.3 Port 119 gebunden
POP3: wie oben, jedoch Port 110
SMTP: wie oben, jedoch Port 25
Hàkchen bei SMTP Auth

3. Einstellung Benutzerverwaltung/Mail Server konfig
-

Unter Neu Account angegeben wie folgt:
- pop.gmx.net
- pop3,
- Kundennummer bei GMX
- Passwort bei GMX
- E-Mails auf Server löschen
- Ankommende Mail zuordnen: harald

4. Script/Skripte und Module verwalten
==Skript mail.hsc angelegt

#!hs2
#!load hamster.hsm
HamFetchMail ("pop.gmx.net","pop3","$1","","harald")
HamSendMail ("mail.gmx.net","smtp")
HamWaitIdle
quit

B Einstellung bei 40td
=
Einstellungen/Server,Indentitàten
- Reiter POP3
+ Host 192,168.2.3
+ Port 110
+ Anmeldung: automatisch
+ Benutzername: harald (wie bei A1)
+ Passwort: wie bei A1

- Reiter smtp
wie Pop3, jedoch Port 25

Hoffe, mir ist noch zu helfen.

Grüße
Harald
 

Lesen sie die antworten

#1 Wolfgang Bauer
13/07/2008 - 18:37 | Warnen spam
Harald Maedl wrote:

So, ich habe mich jetzt überwunden und den Hamster (2.1.0.11)
installiert. Glücklich bin ich nicht, denn es klappt nichts und
scheitert bereits schon am einfachsten. Ja, ich habe Volkers
Hamsterseiten und andere aufgesucht.

Das Teil soll über LAN (DSL bei T-Online) laufen und soll vorerst nur
E-Mails bei GMX abholen

Problem:

zwischen Reader und Hamser kann ich wunderbar mailen, jedoch keine Mail
vom GMX-Account abrufen. Wenn ich u.a. Hamsterskriptchen ausführe, kann
ich Mails verschicken, sofern sie zu der Mailbox meines
T-Online-Account gehen (vermutlich weil der bereits mit Account-Daten
durch den Router bedient wird), jedoch nicht z.B. an das GMX-Konto.
Es kommt im Hamster die Meldung:
Rot: pop.gmx.net: AUTH/2 failed with "ERR-Authentication faild"
Gelb: Verbindung zu pop.gmx.net nicht möglich ...
Schön langsam wachsen mir rot und gelbe Haare. Schwarze habe ich nicht
mehr, also nix mehr mit "Ich bin Deutschland";-)

Was bis jetzt geschah:

A) bei Hamster
==
1. Einstellungen/Benutzerverwaltung

- Benutzer admin: Passwort gesetzt
- Neue Gruppe (z.B. Privat)eingerichtet
- neuen Nutzer angelegt wie folgt:
+ Reiter lokaler Benutzer/Allgemeines
- Benutzername: harald
- Voller Name: harald
- Benutzergruppe:Privat
+Passwort: gesetzt

+ Reiter. News (NNTP)
- Individ. Einstellungen bei Lesen/Schreiben: .*

+ Reiter Mail
- Lokale E-Mail:
- Individuelle Einstellungen: Hàkchen bei Benutzer
hat pop3-Postfach
- E-Mails senden erlaubt: Ja

+ Reiter Lokaler Benutzer/Passworte
- bei $1: harald angelegt + passwort gesetzt

Wieso muss man das das eigentlich zweimal machen: Einmal oben im Reiter
lokaler Benutzer allgemines und dann im Reiter Lokaler
Benutzer/Passworte.

2. Einstellung Benutzerverwaltung/lokale Server

NNTP: an 192.168.2.3 Port 119 gebunden
POP3: wie oben, jedoch Port 110
SMTP: wie oben, jedoch Port 25
Hàkchen bei SMTP Auth

3. Einstellung Benutzerverwaltung/Mail Server konfig
-

Unter Neu Account angegeben wie folgt:
- pop.gmx.net
- pop3,
- Kundennummer bei GMX
- Passwort bei GMX
- E-Mails auf Server löschen
- Ankommende Mail zuordnen: harald

4. Script/Skripte und Module verwalten
==> Skript mail.hsc angelegt

#!hs2
#!load hamster.hsm
HamFetchMail ("pop.gmx.net","pop3","$1","","harald")
HamSendMail ("mail.gmx.net","smtp")
HamWaitIdle
quit

B Einstellung bei 40td
=
Einstellungen/Server,Indentitàten
- Reiter POP3
+ Host 192,168.2.3
+ Port 110
+ Anmeldung: automatisch
+ Benutzername: harald (wie bei A1)
+ Passwort: wie bei A1

- Reiter smtp
wie Pop3, jedoch Port 25

Hoffe, mir ist noch zu helfen.



Aber sicher doch. In hamster.de.config

Freundliche Grüße
Wolfgang Bauer
X-Post in de.comm.software.40tude-dialog,hamster.de.config
Fup2 hamster.de.config
http://www.wolfgang-bauer.at

Ähnliche fragen