Wert verteilen, aber nicht mehr als gewünscht

19/10/2007 - 14:28 von Tobias Gollwitzer | Report spam
Hallöchen,

ich soll eine Art Budgetverteilung machen. Intern wurde verschiedenen
Abteilungen ein prozentualer Anteil aus einem "Topf" zugeteilt. Diese
haben jeweils einen Betrag X angefordert.

Mittels einer Excel Tabelle soll nun jedem dieser Anteil zugesichert
werden. Dabei soll aber keiner mehr bekommen, als er tatsàchlich "möchte"

Die Anteilige Berechnung ist klar (Prozentrechnung), nur das der Betrag
den "Antragswert" nicht übersteigt, daran ràtsel ich noch etwas was die
Formel angeht.

Denke mal =(anteiliger Wert aus Top), AUSSER TOPFANTEIL > Antragswert)
Und das ganze in einer Formel untergebracht :-)

Danke
Tobias Gollwitzer
*****************
Small Business Server 2003
MS Office 2003
Client mit Win XP SP2 u. W2k SP4
 

Lesen sie die antworten

#1 Peter Lederer
19/10/2007 - 14:49 | Warnen spam
Am 19.10.2007 schrieb Tobias Gollwitzer:

Die Anteilige Berechnung ist klar (Prozentrechnung), nur das der Betrag
den "Antragswert" nicht übersteigt, daran ràtsel ich noch etwas was die
Formel angeht.

Denke mal =(anteiliger Wert aus Top), AUSSER TOPFANTEIL > Antragswert)
Und das ganze in einer Formel untergebracht :-)



=WENN(A1>±;A1;B1), wobei in A1 der Topfanteil und in B1 der angeforterte
Betrag steht. Oder habe ich die Aufgabenstellung nicht richtig verstanden?

Grüße
Peter
WIN XP Prof. SP2, Excel 2002

Ähnliche fragen