Werte addieren, wenn in benachbarter Zelle bestimmte werte sind

27/03/2009 - 14:48 von nils.blumenthal | Report spam
Hallo, ich will erreichen, dass mir folgendes beispiel berechnet wird:

Spalte A: beinhaltet werte für die Lànge größe einer Zelle (biologie)
Spalte B: beinhaltet informationen über das aussehen der zelle (groß,
klein, strukturiert)

Jetzt will cih, dass mir excel alle Zellgrößen ausgibt, von den
zellen, die ein bestimmtes aussehen haben (z.B von allen großen
Zellen)

Ist dies irgendwie möglich?

Ich hoffe ihr könnt mir weiterhelfen... DANKE
 

Lesen sie die antworten

#1 Klaus Blaschke
27/03/2009 - 18:21 | Warnen spam
Am 27.03.2009 14:48:40 schrieb :

Spalte A: beinhaltet werte für die Lànge größe einer Zelle (biologie)
Spalte B: beinhaltet informationen über das aussehen der zelle (groß,
klein, strukturiert)
Jetzt will cih, dass mir excel alle Zellgrößen ausgibt, von den
zellen, die ein bestimmtes aussehen haben (z.B von allen großen
Zellen)



Die Zahlen in Spalte A sollen addiert werden, wenn in Spalte B groß
steht? - Wenn ja, dann folgende Formel:

=SUMMENPRODUKT((B1:B20="groß")*(A1:A20))

Gruß
Klaus

Ähnliche fragen