Werte in einer Spalte ermitteln (Excel 2003)

05/05/2010 - 08:20 von Anne | Report spam
Hi Newsgroup,

ich habe diese Frage schon einmal gestellt und bezüglich der Ermittlung von
Zahlen eine Formel von Euch bekommen (KKLEINSTE in Verbindung mit
ZÄHLENWENN). Jetzt möchte der Mitarbeiter aber ermitteln, welche Texte in
einer Spalte vorkommen? Beispiel:
In einer Tabelle steht in einer Spalte:

A
A
A
B
C
C
C
B
B
D
D etc.

Er möchte als Ergebnis in einer anderen Spalte A, B, C und D untereinander
stehen haben. Mit welcher Formel ist das möglich?
Danke für Eure Antworten.

Gruß
Anne
 

Lesen sie die antworten

#1 Claus Busch
05/05/2010 - 08:28 | Warnen spam
Hallo Anne,

Am Tue, 4 May 2010 23:20:01 -0700 schrieb Anne:

A
A
A
B
C
C
C
B
B
D
D etc.

Er möchte als Ergebnis in einer anderen Spalte A, B, C und D untereinander
stehen haben. Mit welcher Formel ist das möglich?



deine Werte stehen in A2:A20.
Versehe die Spalte mit einer Überschrift falls noch keine vorhanden ist und
filtere dann mit dem Spezialfilter ohne Duplikate diese Spalte z.B. nach
Spalte G. Dann hast du in G alle vorkommenden Texte einzeln stehen und
kannst in H2 schreiben:
=ZÄHLENWENN($A$2:$A$20;G2)
und runterziehen so weit benötigt.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen