Werte in einer Tabelle finden

20/11/2007 - 08:03 von Marcus | Report spam
Hy!

Ich seh sicherlich den Wald vor lauter Bàumen nicht darum brauch ich
Eure Hilfe.

Und zwar habe ich eine Tabelle in denen in Zeile 11, 22, 33, 44, 55
und 66 diverse Werte stehen. Davon ermittele ich mir den MAX-Wert. Das
ist ja auch kein Problem.

Nun möchte ich aber auch noch herausbekommen in welcher Zeile UND
Spalte dieser MAX-Wert als erstes vorkommt.

Dies soll bitte als Formel und nicht mit VBA realisiert werden. Mit
VBA kriege ich das auch hin, aber als Formel? Habe es schon mit
VERGLEICH usw. versucht. Dort kriege ich zwar mit einer recht langen
Formel die Zeile raus, aber sicherlich gehts auch eleganter und
flexibler, falls es mal mehr Zeilen werden als diese 6. Und ich brauch
halt auch die Spalte.

Bitte um Eure Hilfe.

Danke!

Grüße
Marcus
 

Lesen sie die antworten

#1 Marcus Friebe
20/11/2007 - 13:13 | Warnen spam
Hallo Marcus
Marcus wrote:
[...]
Und zwar habe ich eine Tabelle in denen in Zeile 11, 22, 33, 44, 55
und 66 diverse Werte stehen. Davon ermittele ich mir den MAX-Wert. Das
ist ja auch kein Problem.

Nun möchte ich aber auch noch herausbekommen in welcher Zeile UND
Spalte dieser MAX-Wert als erstes vorkommt.

Dies soll bitte als Formel und nicht mit VBA realisiert werden. Mit
VBA kriege ich das auch hin, aber als Formel? >
[...]



Vielleicht hilft das:
Zum ermitteln der Spalte =SUMME((A1:E6=MAX(A1:E6))*(SPALTE(A:E)))

Zum ermitteln der Zeile =SUMME((A1:E6=MAX(A1:E6))*(ZEILE(1:6)))

Es handelt sich hier um Arry Formeln, also bitte mit Strg - Shift und
Enter Taste abschließen!
Mit freundlichen Grüßen
Marcus Friebe

Ähnliche fragen