Werte suchen vergleichen kopieren

11/10/2009 - 13:51 von casper | Report spam
Hallo,
ich brauche einen Lösungsansatz/Lösung fuer folgendes Problem:
Ich habe 2 Excel Dateien/Tabellen
Eine soll als Referenzliste dienen.
Darin sind als Spalten Namen, Monate und Stunden enthalten
enthalten.
In der anderen Tabelle sind Rohdaten der Namen, Monate und Stunden
enthalten.
Diese sind unsortiert und können mehr, aber auch weniger Namen usw.
enthalten.
Jetzt wuerde ich gerne mit Hilfe der Referenzliste, in der Rohdaten
Tabelle Name und Monat suchen und bei Übereinstimmung den Stunden-
Wert in die Referenzliste eintragen.
Ich hoffe jemand kann mir da weiterhelfen und meine Ausführung ist
nachvollziehbar.
MfG hintmail



Posted with NewsLeecher v3.9 Final
Web @ http://www.newsleecher.com/?usenet
 

Lesen sie die antworten

#1 Dietmar Vollmeier
11/10/2009 - 14:43 | Warnen spam
Servus casper!

*casper* schrieb am 11.10.2009 um 13:51 Uhr...
ich brauche einen Lösungsansatz/Lösung fuer folgendes Problem:
Ich habe 2 Excel Dateien/Tabellen
[...]
Jetzt wuerde ich gerne mit Hilfe der Referenzliste, in der Rohdaten
Tabelle Name und Monat suchen und bei Übereinstimmung den Stunden-
Wert in die Referenzliste eintragen.



Ohne den genauen Aufbau deiner Tabelle kann ich dir nur mit einer
Grundformel dienen, versuche es also mit

=SUMMENPRODUKT((Tabelle1!A1:A100¡)*(Tabelle1!B1:B100±);Tabelle1!C1:C100)

Ich hoffe jemand kann mir da weiterhelfen und meine Ausführung ist
nachvollziehbar.



Hoffe diese Formel ist für dich nachvollziehbar ;-)
und tschüss | Computer sind phantastisch: in wenigen Minuten können sie
Didi | einen so großen Fehler produzieren, wie ihn selbst viele
| Menschen nur in vielen Monaten machen könnten.

Ähnliche fragen