Wertebereich in Diagrammen manuell nachstellen

17/02/2010 - 12:05 von Susann Markward | Report spam
Hallo,

ich habe folgende Tabellenwerte:

2,609653 2,613712
2,612113 2,609653
0 0
0 0
2,609277 2,610383
2,609277 2,609277
2,611855 2,609277
2,609767 2,611855
2,609399 2,609767
2,610054 2,609399
2,610190 2,610054
2,609471 2,610190
2,609782 2,609471
2,609782 2,609782
... ...

Ich möchte das als Liniendiagramm darstellen. Nun sind die Werte in der
3. und 4. Zeile Ausreißer, die ebenfalls mit dargestellt werden sollen.
Es sollen diese Ausreißer also durchaus zu sehen sein.

Wenn ich die beiden Zeilen weg lasse, bekomme ich im Prinzip genau das
Diagramm, welches ich haben will. Wenn ich die beiden Zeilen aber mit
hinzunehme, wird die Y-Achse falsch skaliert.

Ich möchte im Prinzip nur den Wertebereich zwischen 2,607 und 2,615
dargestellt haben. Bekomme ich da irgendwie die beiden Ausreißer mit hinein?

Ich hoffe, ich habe mich halbwegs verstàndlich ausgedrückt.

Mit freundlichen Grüßen
Susann
 

Lesen sie die antworten

#1 Bernhard Sander
17/02/2010 - 12:51 | Warnen spam
Hallo Susann,

ich habe folgende Tabellenwerte:

2,609653 2,613712
2,612113 2,609653
0 0
... ...

Ich möchte das als Liniendiagramm darstellen. Nun sind die Werte in der
3. und 4. Zeile Ausreißer, die ebenfalls mit dargestellt werden sollen.
Es sollen diese Ausreißer also durchaus zu sehen sein.

Wenn ich die beiden Zeilen weg lasse, bekomme ich im Prinzip genau das
Diagramm, welches ich haben will. Wenn ich die beiden Zeilen aber mit
hinzunehme, wird die Y-Achse falsch skaliert.

Ich möchte im Prinzip nur den Wertebereich zwischen 2,607 und 2,615
dargestellt haben. Bekomme ich da irgendwie die beiden Ausreißer mit
hinein?


Du kannst ja die Skalierung der Y-Achse auf diesen Bereich manuell einstellen.
Die Ausreisser selbst sieht man nicht, aber man sieht deutlich, dass da eine
Lücke in den Werten ist. Vielleicht reicht Dir das schon.
Falls nicht: wie würdest Du Dir denn vorstellen, dass die Ausreisser angezeigt
werden. Als regulàre Werte 0 werden sie von dem gewünschten Wertebereich einfach
nicht erfasst.

Gruß
Bernhard Sander

Ähnliche fragen