Forums Neueste Beiträge
 

Werteliste in Abfrage leer

01/02/2010 - 08:47 von Sven Vollmann | Report spam
Hallo,

wir haben folgendes Problem:

Wir haben uns eine Abfrage für unsere Sammlungen geschrieben bei der
anhand des System.Name die Zugehörigkeit zu einer Sammlung bestimmt
wird. Über eine Werteliste werden die entsprechenden System.Names
hinzugefügt, sofern sie die Software brauchen. Das ganze hat auf unserem
bisherigen SCCM Server (SCCM 2007 SP1) wunderbar funktioniert.
Nun haben wir einen neuen parallel aufgesetzt (SCCM 2007 SP2) und die
Abfrage im Grunde rüberkopiert. Allerdings wird nun, wenn ich unter die
Abfrage gehe und nach Werten suchen will die ich der Werteliste
hinzufügen kann (über den Button "Werte"), kein einziger Client
angezeigt. Da nur ein Client bisher auf dem neuen Server genehmigt ist
kann die Werteliste auch nicht so gross sein, dass dieses Limit von 2000
Clients der Werteliste greift.
Irgendjemand eine Idee ?

MfG

Sven
 

Lesen sie die antworten

#1 Sven Vollmann
01/02/2010 - 09:00 | Warnen spam
Hallo,

wir haben folgendes Problem:

Wir haben uns eine Abfrage für unsere Sammlungen geschrieben bei der
anhand des System.Name die Zugehörigkeit zu einer Sammlung bestimmt
wird. Über eine Werteliste werden die entsprechenden System.Names
hinzugefügt, sofern sie die Software brauchen. Das ganze hat auf unserem
bisherigen SCCM Server (SCCM 2007 SP1) wunderbar funktioniert.
Nun haben wir einen neuen parallel aufgesetzt (SCCM 2007 SP2) und die
Abfrage im Grunde rüberkopiert. Allerdings wird nun, wenn ich unter die
Abfrage gehe und nach Werten suchen will die ich der Werteliste
hinzufügen kann (über den Button "Werte"), kein einziger Client
angezeigt. Da nur ein Client bisher auf dem neuen Server genehmigt ist
kann die Werteliste auch nicht so gross sein, dass dieses Limit von 2000
Clients der Werteliste greift.
Irgendjemand eine Idee ?



Ok. Zu schnell gepostet ;-). Wenn man auf Systemressource.Name abfragt
füllt er die Werteliste. Hat Microsoft was geàndert ?

MfG

Sven

Ähnliche fragen