wertzuordnung in bereiche

06/10/2007 - 09:00 von andreas bidmon | Report spam
Hallo,
folg. Problem:
habe eine Tabelle mit
A B C D E F
28 26 1-2 2-3
____________________________________________
28 0,6 1 1
28 1,8 1 1
28 2,7 1 1
26 1,2 1 1
26 0,4 1

Also: in Spalte E soll 1 stehen, wenn der Wert in B gerundet zwischen 1
und 2 liegt; in F, wenn der Wert in B zwischen 2 und 3 liegt.
(In den Spalten C und D wird nur abgefragt, ob in A 28 od. 26 steht.)

Vielen Dank für die Hilfe
Andreas
 

Lesen sie die antworten

#1 Klaus \Perry\ Pago
06/10/2007 - 12:51 | Warnen spam
"andreas bidmon" schrieb im Newsbeitrag
news:fe7bpo$uue$01$
Hallo,
folg. Problem:
habe eine Tabelle mit
A B C D E F
28 26 1-2 2-3
____________________________________________
28 0,6 1 1
28 1,8 1 1 28 2,7 1 1
26 1,2 1 1
26 0,4 1
Also: in Spalte E soll 1 stehen, wenn der Wert in B gerundet zwischen 1
und 2 liegt; in F, wenn der Wert in B zwischen 2 und 3 liegt.
(In den Spalten C und D wird nur abgefragt, ob in A 28 od. 26 steht.)



Hallo Andreas,

C1: =WENN(A1(;1;"")
D1: =WENN(A1&;1;"")

jetzt kommt das Problem mit unserem Verstàndnis von "zwischen", da bist du
nicht konsequent.

E1: =WENN(UND(RUNDEN(B1;0)>=1;RUNDEN(B1;0)<=2);1;"")
F1: =WENN(UND(RUNDEN(B1;0)>2;RUNDEN(B1;0)<=3);1;"")

und alles nach Bedarf herunterkopieren.

Gruß
Klaus

Ähnliche fragen