wg gajim update

26/02/2016 - 12:40 von Christian Knoke | Report spam
Hallo *

für gajim gibt es ein Sicherheitsupdate (DSA 3492-1). Ich verwende
oldstable ohne backports..

Nun will aptitude gajim aber nicht upgraden und schlàgt stattdessen
beibehalten oder entfernen vor. Für die neue Version von gajim zeigt er an,
dass python nicht verfügbar sei, bei der alten gajim-Version wird es als
verfügbar angezeigt.

Allerdings ist es in beiden Fàllen dieselbe Version des python Paketes, die
einmal als erfüllt, und einmal als nicht verfügbar angezeigt wird:

python (>=2.6.6-7) steht dort.

Gruß
Christian

Christian Knoke * * * http://cknoke.de
* * * * * * * * * Ceterum censeo Microsoft esse dividendum.
 

Lesen sie die antworten

#1 Christian Knoke
28/02/2016 - 12:50 | Warnen spam
/me schrieb am 26. Feb um 12:28 Uhr:

für gajim gibt es ein Sicherheitsupdate (DSA 3492-1). Ich verwende
oldstable ohne backports..

Nun will aptitude gajim aber nicht upgraden und schlàgt stattdessen
beibehalten oder entfernen vor. Für die neue Version von gajim zeigt er an,
dass python nicht verfügbar sei, bei der alten gajim-Version wird es als
verfügbar angezeigt.

Allerdings ist es in beiden Fàllen dieselbe Version des python Paketes, die
einmal als erfüllt, und einmal als nicht verfügbar angezeigt wird:

python (>=2.6.6-7) steht dort.



FTR:

Debian Security Advisory DSA-3492-2
https://www.debian.org/security/ Salvatore Bonaccorso
February 28, 2016 https://www.debian.org/security/faq

Package : gajim
Debian Bug : 816158

The wheezy part of the previous gajim update, DSA-3492-1, was
incorrectly built resulting in an unsatisfiable dependency. This update
corrects that problem. For reference, the original advisory text
follows.

Christian Knoke * * * http://cknoke.de
* * * * * * * * * Ceterum censeo Microsoft esse dividendum.

Ähnliche fragen