Wheezy-Update und gdm3 verweigert Tastatur und Maus

15/03/2014 - 19:00 von Hugo Wau | Report spam
Hallo,
habe gerade Wheezy AMD64 auf eine T400 mit aptitude (über WLAN)
upgedatet (u --> U --> g). dabei wurden laut logfile installiert:
xulrunner-24, libktorrent -i10n, ktorrent-data, libgadu3, libmozjs24d,
libktorrent4
und upgegraded wurden: libpurple0, libswscale2, libavutil51, base-files,
libpurple-bin, virtualbox-guest-utils

Wenn ich gdm3 aufrufe kriege ich zunàchst die Fehlermeldung : "WARNING
**: Couldn't connect to system bus. Failed to connect to socket
/var/run/dbus/system_bus_socket: No such file or directory"

Nachdem ich mit # "/etc/init.d/dbus start" dbus gestartet habe und dann
gdm3 aufrufe und das Menü mir eine Auswahl des Benutzers anzeigt und die
Auswahl erlauben möchte, reagiert das System weder auf Maus, noch auf
Tastatur.

Hilfe, wie kriege ich das vorher stabile wheezy wieder lauffàhig? Viel
kann es nicht sein, denn ausser dem Update habe ich nichts gemacht. Der
Rechner war eine Neuinstallation von vor ein paar Wochen, der seither
einfach gar nicht angefasst worden war.

MfG
Hugo


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/53249357.9030108@gmx.net
 

Lesen sie die antworten

#1 drops67
15/03/2014 - 19:10 | Warnen spam
Hallo Hugo,

ich nutze den kdm und hab keine Probleme.

Also vielleicht einen anderen Display-Manager auswàhlen (falls installiert)?
# dpkg-reconfigure gdm3

Falls kein anderer installiert ist, vielleicht z.B. kdm (oder lightdm) installieren und dann wie oben gezeigt aktivieren?
# apt-get install kdm

Viel Glück!
Kai


Am 15.03.2014 18:52, schrieb Hugo Wau:
Hallo,
habe gerade Wheezy AMD64 auf eine T400 mit aptitude (über WLAN) upgedatet (u --> U --> g). dabei wurden laut logfile installiert: xulrunner-24,
libktorrent -i10n, ktorrent-data, libgadu3, libmozjs24d, libktorrent4
und upgegraded wurden: libpurple0, libswscale2, libavutil51, base-files, libpurple-bin, virtualbox-guest-utils

Wenn ich gdm3 aufrufe kriege ich zunàchst die Fehlermeldung : "WARNING **: Couldn't connect to system bus. Failed to connect to socket
/var/run/dbus/system_bus_socket: No such file or directory"

Nachdem ich mit # "/etc/init.d/dbus start" dbus gestartet habe und dann gdm3 aufrufe und das Menü mir eine Auswahl des Benutzers anzeigt und die
Auswahl erlauben möchte, reagiert das System weder auf Maus, noch auf Tastatur.

Hilfe, wie kriege ich das vorher stabile wheezy wieder lauffàhig? Viel kann es nicht sein, denn ausser dem Update habe ich nichts gemacht. Der Rechner
war eine Neuinstallation von vor ein paar Wochen, der seither einfach gar nicht angefasst worden war.

MfG
Hugo






Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen