wie Einfrierursache eingrenzen?

23/02/2009 - 15:35 von Daniel Maus | Report spam
Moin zusammen,

habe hier folgendendes Setup:
Asus M2N-E mit 2x1 + 2x2 GB RAM
SATA-HDD
7600GT GraKa
XP32 SP3

Problem ist folgendes:
Seit ich zu den 2x1 Riegeln die 2x2 dazugesteckt habe, hatte ich mit
seltsamen Abstürzen zu kàmpfen. Symptome:
Das aktive Fenster friert ein, nach und nach (sobald ich in eines der
Programme reinklicke, verschieben geht noch, solange ich nicht
reinklicke) die restlichen Fenster. Affengriff leert den Bildschirm,
Taskmanager kommt aber nicht hoch. Maus làuft wàhrenddessen einwandfrei
weiter, numlock LED reagiert noch, aber das war's dann auch. Die HDD LED
blitzt regelmàßig etwa im Sekundentakt. Ach ja, ich kann noch via
alt-tab zwischen den Programmen wechseln!

Ich hatte dieses Problem irgendwie behoben, weiß aber nicht mehr wie.
Linux auf derselben Kiste und auch dessen Memtest laufen 100%ig stabil.

Nun habe ich (versehentlich - fragt nicht :-( )eine Reparaturinst über
das XP laufen lassen und danach wieder alle Updates installiert. Und nun
ist dieses Problem wieder da (aber halt nur bei der XP Installation).
Was ich bislang gemacht habe ist alle möglichen Treiber und das BIOS
aktualisiert. Dienst sind auf das wesentlche reduziert. Fehlerprotokolle
sind recht unauffàllig bis auf unten angehàngtes, aber das erscheint mir
irrelevant. SMART-Werte alle im grünen Bereich. Ach ja, der X2 ist
undervoltet, aber ich denke nicht das es daran liegt, weil die Kiste ja
nicht komplett einfriert.

Habe den Speicher via /maxmem auch mal auf 2GB begrenzt, da ich die
Hoffnung hatte, das Windows da in irgendwelche Speicherregionen
reinschreibt, die da um die 3,5-4GB liegen, aber leider keine Änderung.
Das Einfrieren kann ich auch nicht an einem bestimmten Programm
festmachen. Mal bei Vollast, seltenst im Idle, mal im Teillastbetrieb.
Das Einfrieren schwankt zwischen 3x am Tag und 1x in drei Tagen.

Irgendjemand einen Tipp?

Bis denne
Daniel


Systemprotokoll:
regelmàßig
Der Dienst "Automatische Updates" wurde aufgrund folgenden Fehlers nicht
gestartet:
In dem ausführbaren Programm, in dem der Dienst ausgeführt wird, ist der
Dienst nicht implementiert.

regelmàßig:
Auf dem lokalen Transceiver kann kein Bluetooth-Verbindungsschlüssel
gespeichert werden, da nicht ermittelt werden kann, ob die erforderliche
Sicherheit für dieses Geràt aktiviert ist.

1x (heute)
Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden.
 

Lesen sie die antworten

#1 Shinji Ikari
23/02/2009 - 18:24 | Warnen spam
Guten tag

Daniel Maus schrieb

habe hier folgendendes Setup:
Asus M2N-E mit 2x1 + 2x2 GB RAM



Hm? 2x1 GB + 2x2 GB = 6GB Ram

SATA-HDD
7600GT GraKa
XP32 SP3



Normales XP 32bit kann mit 6GB nicht wirklich etwas anfangen.

Problem ist folgendes:
Seit ich zu den 2x1 Riegeln die 2x2 dazugesteckt habe, hatte ich mit
seltsamen Abstürzen zu kàmpfen.



Reduziere denArbeitsspeicher testweise auf 2x2GB oder gar weniger
(also ueberfluessigen Speicher ausbauen und nicht nur per Software
abmelden).
testweise kannst Du auch die Timing.Parameter des speichers manuell
herab setzen, so dass die Speicher nicht maximal belastet werden.

Ähnliche fragen