Wie errechne ich den Altersdurchschnitt?

24/07/2008 - 15:28 von Heimanns | Report spam
Mir liegt eine Serie von Geburtsdaten vor. Wie kann ich den
Altersdurchschnitt errechnen?
 

Lesen sie die antworten

#1 Dimo Tabken
24/07/2008 - 17:08 | Warnen spam
Am Thu, 24 Jul 2008 06:28:00 -0700 schrieb Heimanns:

Mir liegt eine Serie von Geburtsdaten vor. Wie kann ich den
Altersdurchschnitt errechnen?



Moinmoin Heimanns,

Angenommen, die Geburtsdaten stehen in Spalte A, dann funktioniert die
folgende Matrixformel:

{=MITTELWERT(DATEDIF(A1:A3;heute());"Y"))}
wobei folgendes zu beachten ist:
die geschweiften Klammern gibst Du *nicht* von Hand ein, sondern Du
erzeugst sie, indem Du den eigentlichen Teil der Formel eingibst und die
Formeleingabe mit der Tastenkombination STRG+SHIFT+ENTER abschließt.
Den Zellbereich A1:A3 mußt Du natürlich noch an Deine Gegebenheiten
anpassen.

hth


Gruß, Dimo
'Gott ist tot!' -> Nietzsche, 1887
'Nietzsche ist tot!' -> Gott, 1900

Ähnliche fragen