Wie erstelle ich eine Summe bezogen auf Wahrscheinlichkeit

18/02/2012 - 14:00 von Triulzi | Report spam
hallo die damen und herren,

ich benötige dringende hilfe zur formel erstellung von folgendem:

Tabelle
A
B
1 Wahrscheinlichkeit Summe
2 60%
10.000
3 30%
20.000
4 40% 45.000
5 30% 23.000
6 60% 32.000
7 30% 65.000

nun würde ich gerne formelfelder generieren (nennen wir die mal 30%
chance, 40% chance usw.) welche mir die summen zusammenzàhlen, bezogen
auf die " wahrscheinlichkeit "
beispiel: ich habe in zeile 2 aus reihe A 60% und in Zeile 6 aus Reihe
A 60%

dies wàre dann (10.000 + 32.000 = 42.000)

wenn ich anschließend die Prozente in Reihe A veràndere zum Beispiel
ich àndere Zeile 2 Reihe A ab in 30%, sollte dann in dem feld "60%
chance" nur noch die 32.000 drinstehen.

es sollten jedoch im formelfeld "30% chance" dann automatisch die
10.000 dazu addiert werden zu schon bestehenden summe von 23.000 aus
Reihe B Zeile 5

im prinzip möchte ich zusàtzliche Felder erstellen mit:
Summe aus 30% chance
Summe aus 40% chance
Summe aus 50% chance

welche dann die addierten summen bezogen auf die
"Prozentwahrscheinlichkeit" zusammenzàhlen.


ich hoffe ich habs nicht zu kompliziert beschrieben.

vielen dank im voraus für eure hilfe !!!
 

Lesen sie die antworten

#1 Claus Busch
18/02/2012 - 14:07 | Warnen spam
Hallo Triulzi,

Am Sat, 18 Feb 2012 05:00:58 -0800 (PST) schrieb Triulzi:

1 Wahrscheinlichkeit Summe
2 60%
10.000
3 30%
20.000
4 40% 45.000
5 30% 23.000
6 60% 32.000
7 30% 65.000



für die 60%-Chance:
=SUMMENPRODUKT(--(A2:A10`%);B2:B10)


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen