Wie Gadget in der Sidebar installieren?

03/01/2008 - 05:35 von Harry Winter | Report spam
Hallo,

ich habe einen Laptop mit Vista Basic Home. Nun wollte ich ein paar Gadgets
in der Sidebar installieren.

Aber klicke ich doppelt auf den Einrag passiert gar nichts. In den Ordner
"C:\Program Files\Windows Sidebar\Gadgets" kann ich die Gadgets auch nicht
kopieren. Es kommt immer diese dàmliche Meldung "Fehler 5:Zugriff
verweigert".

Obwoh ich als Admin angemeldet bin. Direkt in den Ordner speichern kann ich
auch nicht, da er in der Ordnerliste bem Download gar nicht aufgeführt wird.

Seltsamerweise konnte ich vor einige Tagen noch neue Gadgets installieren.
Ich habe diese einfach runtergeladen und angeklickt. Aber nun geht es nicht
mehr.

Kann mir jemand sagen, was ich machen muss, damit es geht? Ich habe cht
keinen Plan.

Ach so, ich habe auch schon die Freigabe des Ordners mt meinem Anmeldnamen
gemacht. Auch ohne Erfolg.

Ich verliere langsam die Nerven bei diesem Betriebsystem. Auf der einen
Seite alles für die Sicherheit, das geht dann sogar soweit, das unbedarfte
User wie ich nicht mal mehr im eigenen System was machen dürfen, und auf der
anderen Seite nicht mal eine vernünftige Möglichkeit Ordner mit einem
simplen Passwort zu schützen.
 

Lesen sie die antworten

#1 G. Born
03/01/2008 - 07:41 | Warnen spam
Harry Winter wrote:
Hallo,

ich habe einen Laptop mit Vista Basic Home. Nun wollte ich ein paar
Gadgets in der Sidebar installieren.

Aber klicke ich doppelt auf den Einrag passiert gar nichts. In den
Ordner "C:\Program Files\Windows Sidebar\Gadgets" kann ich die
Gadgets auch nicht kopieren. Es kommt immer diese dàmliche Meldung
"Fehler 5:Zugriff verweigert".

Obwoh ich als Admin angemeldet bin. Direkt in den Ordner speichern
kann ich auch nicht, da er in der Ordnerliste bem Download gar nicht
aufgeführt wird.

Seltsamerweise konnte ich vor einige Tagen noch neue Gadgets
installieren. Ich habe diese einfach runtergeladen und angeklickt.
Aber nun geht es nicht mehr.



Wenn Du noch weist, was Du seit "vor einigen Tagen" gemacht hast, setz
es wieder zurück. Ansonsten, probiere mal, ob Du einen
Wiederherstellungspunkt hast, der das Problem bereinigt. Gadgets werden
eigentlich per Doppelklick bzw. Kontextmenü installiert. Wenn das nicht
geht, ist da irgend etwas schief gelaufen (zufàllig Google Sidebar
installiert?).

Was man bei der Sidebar an Reparaturmaßnahmen probieren kann, habe ich
hier http://gborn.blogger.de/stories/962689/ zusammengefasst. Ich
fürchte aber, dass es bei Dir nicht hilft. Irgend etwas hast Du
umkonfiguriert bzw. wurde (durch eine installierte Software) veràndert.

Du könntest noch testen, ob das Installieren unter einem frisch
angelegten Standardbenutzerkonto noch funktioniert. Dann ist deine
Benutzerkonfiguration vielleicht zerschossen.

Kann mir jemand sagen, was ich machen muss, damit es geht? Ich habe
cht keinen Plan.

Ach so, ich habe auch schon die Freigabe des Ordners mt meinem
Anmeldnamen gemacht. Auch ohne Erfolg.

Ich verliere langsam die Nerven bei diesem Betriebsystem. Auf der
einen Seite alles für die Sicherheit, das geht dann sogar soweit, das
unbedarfte User wie ich nicht mal mehr im eigenen System was machen
dürfen, und auf der anderen Seite nicht mal eine vernünftige
Möglichkeit Ordner mit einem simplen Passwort zu schützen.



Arbeite Dich etwas in Vista ein, dann wird es schon werden - kein Grund
die Nerven zu verliegen. Zum Passwortschutz für Ordner könnte hier
http://gborn.blogger.de/stories/801400/ vielleicht eine Lösung liegen.
EFS ist ja bei Home Basic deaktiviert.

Vielleicht hilft es trotzdem etwas weiter.

Gruß

G. Born

Ähnliche fragen