Wie kann ich E-Mail-Adressen prüfen lassen?

28/04/2009 - 16:45 von SSta | Report spam
Wie kann ich in Excel in einer Adressliste alle E-Mail-Adressen auf korrekte
Syntax prüfen lassen (kein "Anbouncen")? Es geht nur darum, dass das Format
stimmt, die Adressen eine gültige Domain-Endung haben, etc. Ich würde auch
ein zusàtzliches Freeware-Tool installieren, muss jedoch ca. 1500 Adressen
prüfen (Freeware ist meist nur für 150-200 Adressen)
Danke!
 

Lesen sie die antworten

#1 Andreas Killer
28/04/2009 - 17:11 | Warnen spam
SSta schrieb:

Wie kann ich in Excel in einer Adressliste alle E-Mail-Adressen auf korrekte
Syntax prüfen lassen (kein "Anbouncen")? Es geht nur darum, dass das Format


Na das ist doch simpel, oder irre ich da?

Ich nehme an der Emil steht in A1, dann würde ich zuerst nach @
suchen, dann nach . und dann alles ab . für die Endung holen.

A1 =
B1 =FINDEN("@";A1)
C1 =FINDEN(".";A1;B1)
D1 =TEIL(A1;C1+1;99)

Damit wàre B1 C1 D1=net

D1 könnte man via
E1 =VERGLEICH(D1;F:F;0)
in einer Liste nachkucken lassen ist es nicht drin ist gibt es #NV.

Dann bliebe nur noch zu prüfen ob alles passt:
G1 =UND(B1<C1;NICHT(ISTFEHLER(E1)))

Andreas.

Ähnliche fragen