wie kann ich eine Spannweite (Range) in Excel berechnen

04/09/2008 - 12:32 von Esox | Report spam
Ich möchte aus einem Datensatz (70 Einzelwerte in einer Spalte) die jeweilige
Range R (Spannweite) berechnen. Die Range benötigt man z.B. zur Erstellung
von Eingriffsgrenzen bei SPC-Karten. Ebenso benötige ich dann den Mittelwert
der einzelnen Range.
 

Lesen sie die antworten

#1 Irmgard Schwenteck
04/09/2008 - 13:01 | Warnen spam
Hallo

Esox schrieb:
Ich möchte aus einem Datensatz (70 Einzelwerte in einer Spalte) die jeweilige
Range R (Spannweite) berechnen. Die Range benötigt man z.B. zur Erstellung
von Eingriffsgrenzen bei SPC-Karten. Ebenso benötige ich dann den Mittelwert
der einzelnen Range.



Was meinst Du mit "einem Datensatz"?
"70 Einzelwerte in einer Spalte" deutet doch eher darauf hin, daß es 70
Zeilen (Datensàtze) sind?

Wenn Du die Differenz zwischen den größten und dem kleinsten Wert
benötigst, könntest Du z.B. schreiben:

=MAX(A2:A71)-MIN(A2:A71)
Mittelwert heißt auch so =MITTELWERT(A2:A71)

Gruß
Irmgard

Ähnliche fragen