Wie kommt die Störung ins Oszi?

20/05/2011 - 10:11 von Edzard Egberts | Report spam
BNC-Kabel mit Bananensteckern, diese ineinander gesteckt und dann ein
Ende an den Shunt gelegt ergibt ein Signal. Das gleiche auch mit
Tastköpfen - Krokoklemme an Spitze und das wieder an den Shunt ergibt
das Signal. Es handelt sich um eine Schwingung mit 1 mV Amplitude und
etwa 30 MHz Frequenz (6 Perioden auf 200ns), die gelegentlich "Pakete"
von 5 Schwingungen aufweist, die bis auf 2,5 mV Amplitude gehen - sieht
wie Amplitudenmodulation aus. Also kein Rauschen, sondern ein gut
erkennbares Signal.

Hat hier jemand eine Ahnung, was das sein kann? Der Handy-Mast in
Sichtweite? Auf die gleiche Art kann ich auch die USV meines PCs sehen,
die ergibt sogar 200 mV Amplitude, aber das genannte Signal blieb über,
nachdem hier in der Firma alles ausgeschaltet wurde.

Wie kommt das überhaupt in das Oszi - das müsste in Bezug auf den
Eingang doch eigentlich eine Gleichtaktstörung sein, die auch noch über
einen Kurzschluß làuft, mir ist das gerade etwas schleierhaft.

Ich hatte schon den Verdacht, dass ich irgend etwas Dummes mache, denn
das geht einfach nicht weg, ob ich nun im Keller messe, das Oszi
potentialfrei an die USV hànge, oder versuche das mit einem PC-Gehàuse
abzuschirmen. Aber was soll ich da schon falsch machen?
Habe ich eine Möglichkeit übersehen, das weg zu bekommen?

Zum Hintergrund:

Ich bin auserwàhlt als weiteren Meilenstein der Ingenieurskunst eine
Glühbirne zu betreiben. Das Problem ist nur, dass der Strom im Bereich
bis 12 A auf 1 mA genau und stabil sein soll, also mit einer Genauigkeit
von 4 bis 5 Stellen bestimmt werden muss. Die Glühbirne wird für
Messungen verwendet und ich will ja nicht, dass die nàchste
physikalische Weltsensation eine Störung der Stromquelle ist. ;o)
Habe aber auch keine echte Vorstellung, wie schwierig diese Anforderung
ist - schwerer als erwartet scheint mir.

Bei der Messung der Langzeitstabilitàt ist mir aufgefallen, dass da ein
erhebliches Rauschen vorhanden zu sein scheint und das wollte ich
genauer wissen, weil ich ein Problem damit hatte, die Stabilitàt
(Temperaturdrift) eines Stroms auf 1 mA genau zu bestimmen, wenn der
schon Störungen von 10 mA hat. Ich wollte also zuerst einmal einen ganz
sauberen Strom erzeugen. Den habe ich mir dann mit Wechselstromkopplung
angesehen und bin auf diese Störung gestoßen - 1 mV Störung am 0.1 Ohm
Shunt entspricht schon 10 mA, verhindert also, dass ich echte Störungen
im Bereich um 1 mA sehen kann.

Noch etwas - ich habe jetzt über Birne und Shunt gemessen, weil ich
damit etwa 20 mal mehr Rauschabstand habe und so zumindest qualitativ
etwas sagen kann, auch wenn ich das nicht mehr auf einen Strom umrechnen
kann. Da sehe ich jetzt, dass der Op-Amp das Brummen vom Siebelko nicht
vollstàndig wegregelt - am Eingang habe ich ein Brummen mit 1 V
Amplitude und das wird zu Dreiecken von +/- 5 mV an den "Umkehrpunkten",
also ungefàhr Faktor 100 weniger. Bei einer Schleifenverstàrkung von
250000 kommt mir das etwas wenig vor, ich hàtte eigentlich eine
vollstàndige Unterdrückung des Brumms erwartet.
Ist das real, oder messe ich da wieder irgendetwas, das nichts mit dem
tatsàchlichen Strom zu tun hat?

Als Schaltung vergleicht übrigens ein LT1077 eine Referenzspannung mit
der Spannung am Shunt und regelt über einen MOSFET nach. Also Referenz
am positiven Eingang und negativer Eingang über Widerstand am Shunt und
zur Einstellung des Verstàrkungsfaktors mit weiterem Widerstand an
Ausgang. Der Ausgang geht dann auf das Gate des FET, der mit Source am
Shunt liegt und die Birne liegt dann zwischen Drain und der
Eingangsspannung. Also so richtig einfach, dachte ich...
 

Lesen sie die antworten

#1 Helmut Wabnig
20/05/2011 - 10:21 | Warnen spam
On Fri, 20 May 2011 10:11:24 +0200, Edzard Egberts
wrote:

BNC-Kabel mit Bananensteckern, diese ineinander gesteckt und dann ein
Ende an den Shunt gelegt ergibt ein Signal. Das gleiche auch mit
Tastköpfen - Krokoklemme an Spitze und das wieder an den Shunt ergibt
das Signal. Es handelt sich um eine Schwingung mit 1 mV Amplitude und
etwa 30 MHz Frequenz (6 Perioden auf 200ns), die gelegentlich "Pakete"
von 5 Schwingungen aufweist, die bis auf 2,5 mV Amplitude gehen - sieht
wie Amplitudenmodulation aus. Also kein Rauschen, sondern ein gut
erkennbares Signal.

Hat hier jemand eine Ahnung, was das sein kann? Der Handy-Mast in
Sichtweite? Auf die gleiche Art kann ich auch die USV meines PCs sehen,
die ergibt sogar 200 mV Amplitude, aber das genannte Signal blieb über,
nachdem hier in der Firma alles ausgeschaltet wurde.

Wie kommt das überhaupt in das Oszi - das müsste in Bezug auf den
Eingang doch eigentlich eine Gleichtaktstörung sein, die auch noch über
einen Kurzschluß làuft, mir ist das gerade etwas schleierhaft.

Ich hatte schon den Verdacht, dass ich irgend etwas Dummes mache, denn
das geht einfach nicht weg, ob ich nun im Keller messe, das Oszi
potentialfrei an die USV hànge, oder versuche das mit einem PC-Gehàuse
abzuschirmen. Aber was soll ich da schon falsch machen?
Habe ich eine Möglichkeit übersehen, das weg zu bekommen?




Batteriebetriebenen Oszi ausprobieren, sowas kleines Tragbares.

Dann bist wech vom Stromnetz.


w.

Ähnliche fragen