Wie kriege ich meinen PC wieder zum Laufen?

12/02/2008 - 22:35 von Gerhard Engler | Report spam
Hallo Newsgroup,

mein PC (Biostar M7VIF + Atlon XP2000) làuft leider nicht mehr an. Wenn
ich ihn einschalte làuft der Lüfter des Netzteils und der Lüfter des
Prozessors an. Die rote LED (die normal bei Festplattenzugriffen
leuchtet) ist an. Es kommt jedoch nie ein Signal auf den Bildschirm.

Ich habe bereits:

* eine andere Grafikkarte ausprobiert
* ein anderes Netzteil ausprobiert
* die beiden RAMs ausgebaut und vertauscht wieder eingebaut
* Mainboardbatterie ausgebaut, abgesteckt, gewartet

Leider keine Besserung.

Woran könnte es noch liegen?

Danke!

Gerhard
 

Lesen sie die antworten

#1 Martin Draheim
13/02/2008 - 07:01 | Warnen spam
Gerhard Engler wrote:

mein PC (Biostar M7VIF + Atlon XP2000) làuft leider nicht mehr an.
Wenn ich ihn einschalte làuft der Lüfter des Netzteils und der Lüfter
des Prozessors an. Die rote LED (die normal bei Festplattenzugriffen
leuchtet) ist an. Es kommt jedoch nie ein Signal auf den Bildschirm.

Ich habe bereits:

* eine andere Grafikkarte ausprobiert



100ig i.O.?

* ein anderes Netzteil ausprobiert



100ig i.O.?

* die beiden RAMs ausgebaut und vertauscht wieder eingebaut



Betreib sie zu Testzwecken einzeln.

* Mainboardbatterie ausgebaut, abgesteckt, gewartet



(Dafür gibts eigentlich einen Jumper, in deinem Fall nördlich der
Southbridge)

Leider keine Besserung.

Woran könnte es noch liegen?



- CPU defekt (mal auf anderem Board testen) (recht wahrscheinlich)
- Board defekt (CPU und restliche Hardware mal auf anderem Board testen)
- Ram defekt, ist jedoch bei 2 Riegeln unwahrscheinlich, jedoch möglich.


MfG, Martin

Ähnliche fragen