Wie man es nicht macht...

17/11/2007 - 19:39 von Sebastian Zuendorf | Report spam
Moin,

ab und zu schmeißt mir ja mal jemand einen defekten Amp auf den Tisch
("Du kannst doch immer alles, mach mal heil...") - dieses Mal waren es
gleich zwei des gleichen Typs und vom gleichen Gitarristen.
Digitales Modelling-Wunderwerk.

Der eine ließ sich recht schnell[1] wieder in Gang setzen, Problem war
eine Poti-Platine mit Haarriss und ein haufen ausgelutschter Potis.

Nummer zwei hat mir ein paar Tage Ràtsel aufgegeben - außer lautem
Rauschen nichts zu holen, allerdings waren Gehàuse und PCB mit
Bastelspuren übersàht (u.a. ca. 3kg Wàrmeleitpaste quer durch das
Gehàuse verteilt).

Des Ràtsels Lösung kam mir dann gestern nacht so gegen 2:00 als ich
das Ding eigentlich in die "Spàter mal dran schrauben Ecke" umlagern
wollte und mich beim Zusammensuchen der Einzelteile auf der
Arbeitsplatte etwas aus Richtung der Eingangsstufe
anthrazit-schimmernd anblitzte.

Lupe drangehalten und siehe da:
Da hatte der Vorbesitzer wohl mal einen OP "getauscht" - sinnigerweise
das Board mit SMD-Lötpaste eingeschmiert, dann aber per Kolben
gelötet.
Das ging so lange gut, bis die restliche Paste zwischen die Pins
gelaufen war[2].

Reparatur: Kurz Heißluft dranhalten - geht wieder :-)


Zuendi

[1] Wenn man mal von ca. 300 Schrauben absieht
[2] Das Board steht im Betrieb senkrecht


RaumKlang Showtechnik - www.raum-klang.net
Tontechnik, Bühnen, Licht, Vertrieb.
Neu im Shop: K&M, Martin Audio, Allen&Heath
 

Lesen sie die antworten

#1 Ulrich G. Kliegis
18/11/2007 - 13:00 | Warnen spam
On Sat, 17 Nov 2007 19:39:14 +0100, Sebastian Zuendorf
wrote in de.sci.electronics:


Reparatur: Kurz Heißluft dranhalten - geht wieder :-)


Zuendi



Nomen es omen... :)

EKNW,
U.

Ähnliche fragen