wie prefbar anpassen für FF 4.0b10pre?

14/01/2011 - 23:32 von Alfred Weidlich | Report spam
Da der aktuelle Firefox 4.0b10pre die aktuelle prefbar nicht mag wollte
ich die prefbar so anpassen dass die Abfrage nicht zu einer abweisung
führt.
Leider gibts beim Browser keine Möglichkeit so sagen "mach des
einfach und halt das Maul"
Ich habe die install.rdf angepasst aber der Browser meckert rum dass das
file corrupt ist.
Ich habe aber ganz normal tar.gz gemacht und sie dann umbenannt.
Welche Parameter muss das genau haben?
 

Lesen sie die antworten

#1 Alfred Weidlich
14/01/2011 - 23:50 | Warnen spam
Sascha Grage wrote:

Alfred Weidlich meinte:

Da der aktuelle Firefox 4.0b10pre die aktuelle prefbar nicht mag wollte
ich die prefbar so anpassen dass die Abfrage nicht zu einer abweisung
führt.
Leider gibts beim Browser keine Möglichkeit so sagen "mach des
einfach und halt das Maul"



Doch gibt es.
Erstelle in <about:config> eine neue Pref(Boolean) mit dem Namen
extensions.checkCompatibility.4.0b mit dem Wert False.



Danke, scheint zu funktionieren.
Nebenwirkungen?
Ich werde auf jeden Fall nachsehen ob die Prefbar an die neue Version
angepasst wurde, die sind eh recht schnell normalerweise und die
problematische FF Version ist ja erst heute im Repository gelandet, da
von heute früh ging ja noch da noch eine Beta davor.

Ähnliche fragen