Forums Neueste Beiträge
 

Wie Verbindung zu Router wiederherstellen?

11/11/2008 - 09:12 von Ralf Brinkmann | Report spam
Guten Morgen!

Wie bereits mehrfach berichtet, habe ich Probleme mit meinen
Speedport-Routern (W 701V mehr, W 501V etwas weniger), die aus noch
nicht nàher bekannten Gründen gelegentlich rebooten und nach einige
Reboots von meinem Rechner nicht mehr erreichbar sind.

Nun wurde auf auf meine Anfrage in der de.comp.hardware.netzwerke.misc
unter anderem gemutmaßt, dass mit dem SP3 auch die Abfrage der
DNS-Server geàndert wurde, an dem sich nun einige Router verschlucken
könnten.

Weiß da jemand was drüber?

Bisher hilft bei mir nur ein Neustart des Rechners, um zu dem (làngst
wieder mit dem Internet verbundenen) Router Kontakt auf nehmen zu
können.

Was passiert denn bei dem Neustart anderes, das ich nicht auch mit zum
Beispiel einer Batchdatei lösen könnte?

IPCONFIG /Flushdns hat jedenfalls nicht ausgereicht.

Gruß, Ralf
Windows XP Home SP3
Opera 9.62-10467
 

Lesen sie die antworten

#1 Rainer Ullrich
11/11/2008 - 10:56 | Warnen spam
Hallo Ralf,

Ralf Brinkmann wrote:

Wie bereits mehrfach berichtet, habe ich Probleme mit meinen
Speedport-Routern (W 701V mehr, W 501V etwas weniger), die aus noch
nicht nàher bekannten Gründen gelegentlich rebooten und nach einige
Reboots von meinem Rechner nicht mehr erreichbar sind.

Nun wurde auf auf meine Anfrage in der de.comp.hardware.netzwerke.misc
unter anderem gemutmaßt, dass mit dem SP3 auch die Abfrage der
DNS-Server geàndert wurde, an dem sich nun einige Router verschlucken
könnten.

Weiß da jemand was drüber?



hab ich noch nichts davon gehört.


Bisher hilft bei mir nur ein Neustart des Rechners, um zu dem (làngst
wieder mit dem Internet verbundenen) Router Kontakt auf nehmen zu
können.



Geht denn auch kein Ping zu den Speedports mehr?

Ich finden jetzt auf die schnelle deine anderen Threads nicht, aber
typische Verursacher für dieses Problem sind:

- Möchtegern Personal Firewalls
- veralteter DSL-Speedmanager
- falsch modifizierte tcpip.sys
- veralteter Netzwerkkartentreiber

Was hast Du für eine Netzwerkkarte verbaut? Ist das bei einem anderen
Rechner im LAN auch so oder tritt das Problem nur bei deinem auf?


Was passiert denn bei dem Neustart anderes, das ich nicht auch mit zum
Beispiel einer Batchdatei lösen könnte?

IPCONFIG /Flushdns hat jedenfalls nicht ausgereicht.



Hast Du denn an deinem Rechner schon mal das ganze Netzwerk komplett
zurückgesetzt?

Start -> Ausführen -> cmd <enter>

netsh int ip reset ipreset.txt
netsh winsock reset
netsh firewall reset
netsh firewall set icmpsetting 8
netsh firewall set service FILEANDPRINT ENABLE SUBNET

Dann nen Neustart machen

Dabei gehen fest vergebene IPs verloren!

Wenn das immer noch nicht helfen sollte, kannst Du ja mal versuchen,
ob beim nàchsten Fehler ein deaktivieren und wieder aktivieren der
Netzwerkkarte im Geràtemanager den Fehler behebt oder ob es noch
tiefer liegt.

Happy computing!


Was ist ToFu .. http://de.wikipedia.org/wiki/TOFU
SP3 mit wenigen Klicks integrieren http://www.rainerullrich.de/sp3
Habe ich das richtige SP3? http://www.rainerullrich.de/xp
Unnötige Files vom PC löschen . http://www.rainerullrich.de/cp

Ähnliche fragen