Wieder mal Soundprobleme

11/09/2014 - 12:10 von Dr. Harry Knitter | Report spam
Hallo,

schon wieder gibt eine Soundkarte keinen Mucks von sich. Mit dem alsa-Zeug
bzw. pulseaudio werd' ich langsam noch wahnsinnig.

Asl Karte wird ein Nvidia-Chipsatz MCP77/78 HDMI angezeigt.
/proc/asound/cards liefert:
0 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xddbfc000 irq 23

lsmod | grep snd liefert.

snd_hda_codec_hdmi 26352 1
snd_hda_codec_realtek 142267 1
snd_hda_intel 21786 4
snd_hda_codec 63477 3
snd_hda_intel,snd_hda_codec_realtek,snd_hda_codec_hdmi
snd_hwdep 12943 1 snd_hda_codec
snd_pcm 53461 3 snd_hda_codec,snd_hda_intel,snd_hda_codec_hdmi
snd_page_alloc 12867 2 snd_pcm,snd_hda_intel
snd_seq 39512 0
snd_seq_device 13016 1 snd_seq
snd_timer 22356 2 snd_seq,snd_pcm
snd 42761 17
snd_timer,snd_seq_device,snd_seq,snd_pcm,snd_hwdep,snd_hda_codec,snd_hda_intel,snd_hda_codec_realtek,snd_hda_codec_hdmi
soundcore 12921 1 snd


Die alsamixer-gui zeigt master, speaker, pcm usw. an.

Und trotzdem ist kein Ton zu hören.

Hat jemand einen Tipp?

Zur Info.

Wheezy Standardinstallation i386

Viele Grüße

Harry


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/201409111205.17058.harry@knitter-edv-beratung.de
 

Lesen sie die antworten

#1 Gerhard Wolfstieg
11/09/2014 - 13:30 | Warnen spam
Hallo zusammen!

Am Thu, 11 Sep 2014 12:05:16 +0200
schrieb "Dr. Harry Knitter" :
Die alsamixer-gui zeigt master, speaker, pcm usw. an.

Und trotzdem ist kein Ton zu hören.



Bei mir™ wurde vermutlich in einem Programm aus Versehen™ der Ton
gemutet/ausgeschaltet. Nach einer mittellangen Zeit bemerkte ich , daß
der Sound nicht tut, habe dann alle möglichen Standardsachen
durchprobiert – ohne positiven Effekt, bis ich eher zufàllig durch
genaueres Hinschauen auf alsamixer gemerkt habe, daß es nicht reicht,
die Kanàlen hochzuziehen, sondern auch master, pcm etc. nicht auf
mute/stumm gestellt sein dürfen – kann man sehr leicht übersehen.

Im Übrigen verstehe ich nicht, warum man pulseaudio braucht. Ich habe
alles pulseaudio-Relevante und zusàtzlich alles OSS-Kompatible entsorgt
und benutze ausschließlich alsa und – nach Bedarf – zusàtzlich jack.

Grüße, Gerhard



Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen