Wiedergabe im Vollbildmodus beim WMP 11 "ruckelt"

03/01/2008 - 19:59 von foxx12 | Report spam
Die Wiedergabe von DVD´s und Videodateien im Vollbildmodus des WMP 11
"ruckelt". Die Wiedergabe ist auch "pixelig", als ob die Auflösung zu niedrig
wàre. Die Wiedergabe von CD´s und MP3´s funktioniert ganz normal. Mit dem
Media-Center können DVD´s im Vollbildmodus ohne jegliche Probleme abgespielt
werden. Auch im Media-Player Classic können DVD´s und Videodateien im
Vollbildmodus problemlos wiedergegeben werden. Laufwerke und Medien werden
ganz normal erkannt. Im Fenstermodus des WMP 11 làuft die Wiedergabe ganz
normal. Probleme gibt es erst im Vollbildmodus. Eine Rücksetzung des Systems
mittels der Systemwiederherstellung auf einen Zeitpunkt vor Auftreten des
Probs brachte keine Besserung. Ich habe das System bereits einmal wegen des
Problems neu aufgesetzt. Nach dem Neuaufsetzen war das Problem behoben, bis
ich wieder einen mpg-Clip abgespielt habe. Das Abspielen funzte auch im
Vollbildmodus gut. Bei der nàchsten Benutzung des Players fing dann die
"Ruckelei" an. Ich beabsichtige nicht, das System nochmal neu aufzusetzen.
Hab nàmlich die Nase voll. Eher verzichte ich auf dem WMP!! Vor allem weil
das Media-Center ohne Probleme funzt.

Mein System:

Mainbord: Asus P5K-E
CPU: Intel Core2 Quad 6600 2,4 GHz
RAM: 4x1024 MB
Grafik: 2xnVidia Geforce 7950 GX2 (mit insges. 1GB RAM)
BS: Vista Home Premium OEM

Updates sind alle installiert. In der Vista Hotfix-Liste habe ich nichts
passendes gefunden. Aktueller Treiber für nVidia unter Vista ist installiert
(vorgestern runtergeladen).

Da Media-Center und MP-Classic einwandfrei funktionieren nehme ich mal an,
daß es kein Treiber-Problem ist. Die Hardware müsste für ein flüssiges
Abspielen von DVD´s und mpeg´s auch im Vollbildmodus wohl ausreichend sein.

Wàre für Hilfe echt dankbar.

Bernd
 

Lesen sie die antworten

#1 foxx12
03/01/2008 - 20:25 | Warnen spam
Nachtrag:

Beim BS handelt es sich um Vista Home Premium 64 bit.

"foxx12" wrote:

Die Wiedergabe von DVD´s und Videodateien im Vollbildmodus des WMP 11
"ruckelt". Die Wiedergabe ist auch "pixelig", als ob die Auflösung zu niedrig
wàre. Die Wiedergabe von CD´s und MP3´s funktioniert ganz normal. Mit dem
Media-Center können DVD´s im Vollbildmodus ohne jegliche Probleme abgespielt
werden. Auch im Media-Player Classic können DVD´s und Videodateien im
Vollbildmodus problemlos wiedergegeben werden. Laufwerke und Medien werden
ganz normal erkannt. Im Fenstermodus des WMP 11 làuft die Wiedergabe ganz
normal. Probleme gibt es erst im Vollbildmodus. Eine Rücksetzung des Systems
mittels der Systemwiederherstellung auf einen Zeitpunkt vor Auftreten des
Probs brachte keine Besserung. Ich habe das System bereits einmal wegen des
Problems neu aufgesetzt. Nach dem Neuaufsetzen war das Problem behoben, bis
ich wieder einen mpg-Clip abgespielt habe. Das Abspielen funzte auch im
Vollbildmodus gut. Bei der nàchsten Benutzung des Players fing dann die
"Ruckelei" an. Ich beabsichtige nicht, das System nochmal neu aufzusetzen.
Hab nàmlich die Nase voll. Eher verzichte ich auf dem WMP!! Vor allem weil
das Media-Center ohne Probleme funzt.

Mein System:

Mainbord: Asus P5K-E
CPU: Intel Core2 Quad 6600 2,4 GHz
RAM: 4x1024 MB
Grafik: 2xnVidia Geforce 7950 GX2 (mit insges. 1GB RAM)
BS: Vista Home Premium OEM

Updates sind alle installiert. In der Vista Hotfix-Liste habe ich nichts
passendes gefunden. Aktueller Treiber für nVidia unter Vista ist installiert
(vorgestern runtergeladen).

Da Media-Center und MP-Classic einwandfrei funktionieren nehme ich mal an,
daß es kein Treiber-Problem ist. Die Hardware müsste für ein flüssiges
Abspielen von DVD´s und mpeg´s auch im Vollbildmodus wohl ausreichend sein.

Wàre für Hilfe echt dankbar.

Bernd

Ähnliche fragen