Wieso kapiere ich das nicht?

14/05/2009 - 05:04 von Siegfried Fiedler | Report spam
Aus den beiden Fotos hier habe ich die Schaltung in Bild 3 extrahiert:


http://vw111.homepage.t-online.de/tlux/tlux.html

Von der etwas umstàndlichen Widerstandswahl/Parallelschaltung abgesehen,
eigentlich eine normale LM317 Beschaltung als Stromquelle für eine 1Watt
Luxeon LED. Nur ergibt das Widerstandsnetzwerk einen resultierenden
Widerstand von 28.3 Ohm. Gemessen habe ich 27Ohm. Das sollte einen Strom
von Uref(1.25V)/27OhmFmA ergeben. Tatsàchlich blàst die Luxeon aber
richtig gut hell und der gemessene Strom betràgt über 400mA bei Uin=7.2 Volt

Eine 2. gleiche Schaltung habe ich hier zerlötet und die gleichen Werte
gemessen. Der 33Ohm Widerstand hatte keine erkennbaren Farbringe mehr, war
ziemlich braun. Bei 1/8 oder 1/4 Watt Widerstànden auch nicht
verwunderlich. Wer denkt an 1W Luxeon und Stromquelle und gleichzeitig an
solche Widerstànde?

Klar ist: Wer das Ding gebaut hat, hat nicht gewusst, was er da tat. Aber
warum hat er trotzdem, wenn auch unter völliger Überlastung des 33Ohm
Widerstandes, sein Ziel, die Luxeon 'hell' zu machen, irgendwie erreicht?
Die Schaltung mit dem braunen Widerstand làuft seit 3-4 Jahren jeden Tag 2-3h.

Was kapiere ich da nicht? Um aus dem LM317 300-400mA zu holen brauche ich
üblicherweise irgendwas im Bereich 4-3 Ohm.


Siggi
 

Lesen sie die antworten

#1 Helmut Sennewald
14/05/2009 - 07:25 | Warnen spam
"Siegfried Fiedler" schrieb im Newsbeitrag
news:gug1na$np3$02$
Aus den beiden Fotos hier habe ich die Schaltung in Bild 3 extrahiert:


http://vw111.homepage.t-online.de/tlux/tlux.html

Von der etwas umstàndlichen Widerstandswahl/Parallelschaltung abgesehen,
eigentlich eine normale LM317 Beschaltung als Stromquelle für eine 1Watt
Luxeon LED. Nur ergibt das Widerstandsnetzwerk einen resultierenden
Widerstand von 28.3 Ohm. Gemessen habe ich 27Ohm. Das sollte einen Strom
von Uref(1.25V)/27OhmFmA ergeben. Tatsàchlich blàst die Luxeon aber
richtig gut hell und der gemessene Strom betràgt über 400mA bei Uin=7.2
Volt

Eine 2. gleiche Schaltung habe ich hier zerlötet und die gleichen Werte
gemessen. Der 33Ohm Widerstand hatte keine erkennbaren Farbringe mehr, war
ziemlich braun. Bei 1/8 oder 1/4 Watt Widerstànden auch nicht
verwunderlich. Wer denkt an 1W Luxeon und Stromquelle und gleichzeitig an
solche Widerstànde?

Klar ist: Wer das Ding gebaut hat, hat nicht gewusst, was er da tat. Aber
warum hat er trotzdem, wenn auch unter völliger Überlastung des 33Ohm
Widerstandes, sein Ziel, die Luxeon 'hell' zu machen, irgendwie erreicht?
Die Schaltung mit dem braunen Widerstand làuft seit 3-4 Jahren jeden Tag
2-3h.

Was kapiere ich da nicht? Um aus dem LM317 300-400mA zu holen brauche ich
üblicherweise irgendwas im Bereich 4-3 Ohm.


Siggi




Hallo Siegfried,

das war vielleicht mal ein 3,3Ohm Widerstand.

Welche Spannung liegt an der LED?

Ist der Regler richtig angeschlossen (Pins vertauscht)?
Foto von dem Aufbau?

Gruß
Helmut

Ähnliche fragen