[Win-7-64-HP] [GigaByte AMD HD-7770] BlaclScreen's

05/11/2015 - 09:02 von Heinz-Mario Frühbeis | Report spam
Hallo,

hier werkelt also eine AMD HD-7770 von GigaByte. Und seit einem
"Grafik-Pusch" in meiner Flug-Simulation (FluSi) kommt es immer mal
wieder zu einem BlackScreen. Und von dem gibt es quasi zwei Arten:
Einmal ca. 2 Sek. und einmal bis zum Freeze (der letzte Sound wird noch
gespielt)

In Win-7 habe ich bereits die Registry durch hinzufügen eines
TDRDelay-Schlüssels geàndert, TDRDelay ist nun 8Sek., aber das hilft (so
es da tut) leider nicht immer. Manchmal geht's dann auch bis hin zum
Freeze und dann hilft nur noch STRG-ALT-ENTF.

Neuester Treiber ist installiert (nicht der Beta).

Was (fehlt) sonst noch...?<Grübel>
Sonst habe ich also keine Probleme mit dem Rechner...

Wenn ich mal nur herausfinden könnte, was hardwareseitig einen
BlackScreen zulàsst! Also, was in dem FluSi passieren muss, daß meine GK
aussteigt. Oder steigt evtl das BS aus...?

Ihr wisst mehr! Hoffe ich<lg>...

Mit Gruß
Heinz-Mario Frühbeis
 

Lesen sie die antworten

#1 Arno Welzel
05/11/2015 - 11:56 | Warnen spam
Am 2015-11-05 um 09:02 schrieb Heinz-Mario Frühbeis:

hier werkelt also eine AMD HD-7770 von GigaByte. Und seit einem
"Grafik-Pusch" in meiner Flug-Simulation (FluSi) kommt es immer mal
wieder zu einem BlackScreen. Und von dem gibt es quasi zwei Arten:
Einmal ca. 2 Sek. und einmal bis zum Freeze (der letzte Sound wird noch
gespielt)

In Win-7 habe ich bereits die Registry durch hinzufügen eines
TDRDelay-Schlüssels geàndert, TDRDelay ist nun 8Sek., aber das hilft (so
es da tut) leider nicht immer. Manchmal geht's dann auch bis hin zum
Freeze und dann hilft nur noch STRG-ALT-ENTF.



Mögliche Ursachen:

- Treiberfehler

- Instabiles Netzteil, bei dem unter Last evtl. die Spannung für die
Grafikkarte einbricht, so dass selbige abstürzt

- Defekt der Grafikkarte (GPU oder RAM nicht mehr OK)

Hast Du mal in der Ereignisanzeige von Windows nachgesehen (Win+R ->
eventvwr.msc), ob da was zu finden ist?

Wenn ich mal nur herausfinden könnte, was hardwareseitig einen
BlackScreen zulàsst! Also, was in dem FluSi passieren muss, daß meine GK
aussteigt. Oder steigt evtl das BS aus...?



Es genügt, dass der FluSi die GK einfach benutzt.

Du könntest versuchen, die Detaileinstellungen im FluSi niedriger
einzustellen - wenn es dann besser geht, wàre das ein Indiz für ein
"wackeliges" Netzteil, dass mit der geringeren Beanspruchung besser
zurechtkommt.



Arno Welzel
http://arnowelzel.de
http://de-rec-fahrrad.de
http://fahrradzukunft.de

Ähnliche fragen