[Win 7] Icons in Startmenü und Taskleiste nicht angezeigt

07/01/2010 - 10:45 von Michael Salloker | Report spam
Hallo,

ich habe Windows 7 Enterprise 32-bit intstalliert. Nach einiger Zeit
werden sowohl im Startmenü als auch in der Taskleiste die Icons von
einigen programmen nicht angezeigt - anstelle dessen erscheint das
System-Icon, wenn für ein Programm kein spezifischen Icon gefunden wird.
Konkret handelt es sich dabei unter anderem um Excel 2010 Beta, Outlook
2010 Beta (Word etc. funktioniert aber!), MathType 6, MATLAB, und Maple.

Interessant ist in diesem Zusammenhang, daß die Icons beim Wechsel
zwischen den Programmen über Alt-Tab korrekt angezeigt werden, ebenso im
Explorer, wenn ich dort das Verzeichnis für das Startmenü anzeige.

Gibt es dafür eine Erklàrung bzw. eine Lösung?

Vielen Dank

Michael
 

Lesen sie die antworten

#1 G.Born
07/01/2010 - 11:44 | Warnen spam
Michael Salloker schrieb:

ich habe Windows 7 Enterprise 32-bit intstalliert. Nach einiger Zeit
werden sowohl im Startmenü als auch in der Taskleiste die Icons von
einigen programmen nicht angezeigt - anstelle dessen erscheint das
System-Icon, wenn für ein Programm kein spezifischen Icon gefunden wird.
Konkret handelt es sich dabei unter anderem um Excel 2010 Beta, Outlook
2010 Beta (Word etc. funktioniert aber!), MathType 6, MATLAB, und Maple.

Interessant ist in diesem Zusammenhang, daß die Icons beim Wechsel
zwischen den Programmen über Alt-Tab korrekt angezeigt werden, ebenso im
Explorer, wenn ich dort das Verzeichnis für das Startmenü anzeige.

Gibt es dafür eine Erklàrung bzw. eine Lösung?



Bin nicht sicher, obs hinhaut - aber möglicherweise hilft dir dies
http://gborn.blogger.de/stories/1005098/

Gruß

G. Born

Blogs: http://blog.borncity.com

Ähnliche fragen