[Win 7 Pro SP1 x64] FF seit v46

07/07/2016 - 13:58 von HR Ernst | Report spam
Hallo,

ich hatte gehofft, mit FF ab v47.0 (z.Zt. v 47.0.1) würde sich folgendes
Verhalten àndern:
Wird meine Startseite https://web.de/ aufgerufen und ich scorlle nur etwas
(Das passiert natürlich erst recht, wenn ich vor dem Login einem
Story-Link folge.), werden meine Formulardaten fürŽs Login "vergessen".
Erst nach einem manuellen Neuaufbau der Seite (runder Pfeil rechts neben
Adressfeld anklicken) stehen die Formulardaten fürŽs Login wieder zur
Verfügung.

Ist das ein Bug? Oder wie kann ich das (evtl. über about:config) beheben?
Dieses Phànomen tritt seit mindestens v46.0 auf. Soweit ich mich erinnere,
war es mit v45.0 noch nicht vorhanden.

Gruß

H.-R. Ernst
 

Lesen sie die antworten

#1 HR Ernst
07/07/2016 - 13:59 | Warnen spam
Am Thu, 7 Jul 2016 13:58:03 +0200 schrieb HR Ernst:

Hallo,

ich hatte gehofft, mit FF ab v47.0 (z.Zt. v 47.0.1) würde sich folgendes
Verhalten àndern:
Wird meine Startseite https://web.de/ aufgerufen und ich scorlle nur etwas
(Das passiert natürlich erst recht, wenn ich vor dem Login einem
Story-Link folge.), werden meine Formulardaten fürŽs Login "vergessen".
Erst nach einem manuellen Neuaufbau der Seite (runder Pfeil rechts neben
Adressfeld anklicken) stehen die Formulardaten fürŽs Login wieder zur
Verfügung.

Ist das ein Bug? Oder wie kann ich das (evtl. über about:config) beheben?
Dieses Phànomen tritt seit mindestens v46.0 auf. Soweit ich mich erinnere,
war es mit v45.0 noch nicht vorhanden.



Sorry: Falsche NG!
Ich leite um nach dcsmb.

Gruß

H.-R. Ernst

Ähnliche fragen