Win-7 VPN und ISA-2004

29/03/2010 - 09:35 von Ray Munzinger | Report spam
Hallo NG,

folgende Konstellation:
- im Unternehmen: Windows Server 2003 (aktuell gepatcht) mit ISA-2004
(aktuell gepatcht).
- die Aussenstandorte sowie die Home-User verbinden sich auf den ISA via
einer VPN-Verbindung. (Bis dahin alles kein Problem).

Ich habe zuhause den Win-7-64-Bit-Ultimate-RC am laufen und dort ebenfalls
die VPN zur Firma eingerichtet - Funktioniert problemlos.
Vergangene Woche habe ich dann endlich die Vollversion gekauft und am
Wochenende die Win7-64-Ultimate -Final auf einer weiteren Partition
installiert.
Hier schaffe ich es NICHT eine VPN aufzubauen.
Fehlermeldung: 809. (Keine Verbindung möglich aufgrund Router, Firewall oder
NAT).
Starte ich den PC dann mit dem RC, so funktioniert die VPN auf Anhieb wieder
ohne Probleme.
An meinem Zyxel-Router sehe ich beim Betrieb des RC, dass Pakete ankommen.
Mit Betrieb des Final kommen keine Pakete an.
Somit ist das Problem eindeutig auf den PC zurückzuführen.
Installiert ist absolut nichts anderes als auf dem RC auch.
Am RC habe ich VMWare-Workstation installiert und dort eine XP-Installation
am laufen.
Auch mit dieser komme ich am RC problemlos in die Firma.
Starte ich mit dem Final dieselbe VM (mit der identischen
VM-Workstation-Installation), so funktioniert diese auch am Final!

Weiterhin habe ich vor dem ISA im Unternehmen noch eine Sonic-Wall.
Auch dort hin kann ich mich mittels NetExtender und einer VPN verbinden.
Das funktioniert am RC auch problemlos und am Final nicht. (Keine Verbindung
zum Remote-Server).

Ergo muss sich im Windows-7 irgendetwas im Vergleich zum RC geàndert haben,
was ich bislang nicht finde.

Zum Thema Firewall:
Auf beiden (RC und Final) làuft ausschließlich die Windows-Firewall.
Das Regelwerk ist bei beiden identisch.
(Auch nach Abschalten des Dienstes "Windows Firewall" am Final tut sich
nichts! - gleich Fehlermeldung wie oben beschrieben).

Dasselbe Verhalten hat auch einer meiner Admin-Kollegen, der sich
gelegentlich von zuhause verbindet.

Kann mir jemand einen Tip geben, was sich dahingehend am
Win-7-64-Ultimate-Final geàndert hat und wie ich von dort aus eine VPN
hinbekomme?

Vielen Dank

Ray Munzinger
 

Lesen sie die antworten

#1 Jens Baier
29/03/2010 - 10:16 | Warnen spam
Hi,

Ich habe zuhause den Win-7-64-Bit-Ultimate-RC am laufen und dort ebenfalls



RC?

die VPN zur Firma eingerichtet - Funktioniert problemlos.
Vergangene Woche habe ich dann endlich die Vollversion gekauft und am
Wochenende die Win7-64-Ultimate -Final auf einer weiteren Partition
installiert.



ah, OK :-)

Hier schaffe ich es NICHT eine VPN aufzubauen.
Fehlermeldung: 809. (Keine Verbindung möglich aufgrund Router, Firewall
oder NAT).
Starte ich den PC dann mit dem RC, so funktioniert die VPN auf Anhieb
wieder ohne Probleme.
An meinem Zyxel-Router sehe ich beim Betrieb des RC, dass Pakete ankommen.
Mit Betrieb des Final kommen keine Pakete an.



also mit ISA 2006 klappt das auch bei mir. Habe es mit ISA 2004 noch nicht
geteste. Am besten mal das RAS Logging am Windows 7 aktivieren und Ergebnis
posten

Gruss Jens
www.it-training-grote.de
www.forefront-tmg.de
https://mvp.support.microsoft.com/p...Marc.Grote
http://blog.it-training-grote.de

Ähnliche fragen