[Win 8.1] Partitionen auf externen FP werden teilweise nicht erkannt.

25/05/2015 - 12:39 von Dietmar Foelsche | Report spam
Hallo Leute!
Ich verwende drei verschiedene externe Festplatten zur Sicherung von
zwei PCs (XP + Win7) sowie einem Notebook mit Win 8.1. Diese externen FP
sind in jeweils vier bzw. fünf Partitionen unterteilt. Jede Partition
hat einen eigenen LW-Buchstaben, die allerdings nach Neukauf der dritten
FP teilweise geàndert wurden.

Wenn ich nun eine externe FP an das NB anschließe, werden einzelne
Partitionen nicht erkannt. Gehe ich dort jedoch in den Geràtemanager zu
Laufwerken, heißt es das Geràt funktioniert einwandfrei.

Gehe ich auf dem NB in die Datentràgerverwaltung, steht dort bei den
nicht erkannten Partitionen 'Fehlerfrei (Primàre Partition)' bzw.
'Fehlerfrei (Logisches Laufwerk)'.

Wenn ich auf dem NB die 'fehlenden' LW-Buchstaben neu vergebe, werden
die Partitionen erkannt.

Ich wüsste gerne die Ursache für dieses Verhalten.

Gruß
Dietmar
 

Lesen sie die antworten

#1 Horst Stolz
25/05/2015 - 13:16 | Warnen spam
Am 25.05.2015 um 12:39 schrieb Dietmar Foelsche:
Hallo Leute!
Ich verwende drei verschiedene externe Festplatten zur Sicherung von
zwei PCs (XP + Win7) sowie einem Notebook mit Win 8.1. Diese externen FP
sind in jeweils vier bzw. fünf Partitionen unterteilt. Jede Partition
hat einen eigenen LW-Buchstaben, die allerdings nach Neukauf der dritten
FP teilweise geàndert wurden.

Wenn ich nun eine externe FP an das NB anschließe, werden einzelne
Partitionen nicht erkannt. Gehe ich dort jedoch in den Geràtemanager zu
Laufwerken, heißt es das Geràt funktioniert einwandfrei.

Gehe ich auf dem NB in die Datentràgerverwaltung, steht dort bei den
nicht erkannten Partitionen 'Fehlerfrei (Primàre Partition)' bzw.
'Fehlerfrei (Logisches Laufwerk)'.

Wenn ich auf dem NB die 'fehlenden' LW-Buchstaben neu vergebe, werden
die Partitionen erkannt.

Ich wüsste gerne die Ursache für dieses Verhalten.




Das Problem hatte ich auch schon öfters. Nach meiner Meinung passiert
es, wenn der betreffende Laufwerksbuchstabe zuvor von einer anderen
Partition genutzt wurde. Also wohl ein typischer Wechselplatten-Effekt.

Gruß, Horst

Ähnliche fragen