Forums Neueste Beiträge
 

[Win 8] Software-Uninstall-Eintraege werden entfernt

25/01/2016 - 16:08 von Werner Tann | Report spam
Jetzt hatte ich im Jànner zweimal das Phànomen, daß irgend etwas
Dutzende der Uninstall-Eintràge in der Systemsteuerung entfernt hat.

Ich habe es immer sofort bemerkt, weil mein WinPatrol Alarm gegeben
hat. Leider konnte ich den Alarm nur abnicken, die Entfernung aber
nicht blockieren.

Es war in beiden Fàllen ein Zurückholen der Eintràge mit Hilfe der
Windows Systemwiederherstellung möglich, aber die Vorfàlle waren
làstig.

Im ersten Fall hatte ich ein Grafiktreiber-Update (DivX) vorgenommen,
wie ich es regelmàßig seit Jahren mache. Ging immer problemlos. Anfang
Jànner kam mitten in der Installation der WinPatrol-Alarm. Ich gucke
in die Systemsteuerung, ob evt. falscher Alarm. Nein, die Eintràge
waren tatsàchlich weg und blieben weg auch nach Rechner-Neustart.

Im zweiten Fall war ich beim Herunterladen eines Programms. Avira gab
Alarm, kaum daß es auf Platte war. Ich klickte sofort auf "entfernen".
WinPatrol meldete sich und Rest wie oben.

Kennt jemand das Problem? Könnten beiden Phànomene mit Avira
zusammenhàngen?

(Win 8 Enterprise, 64 Bit. Ja, ich arbeite mit Admin-Rechten.)
 

Lesen sie die antworten

#1 Klaus Gawol
25/01/2016 - 16:35 | Warnen spam
Am 25.01.2016 um 16:08 schrieb Werner Tann:
Jetzt hatte ich im Jànner zweimal das Phànomen, daß irgend etwas
Dutzende der Uninstall-Eintràge in der Systemsteuerung entfernt hat.

Ich habe es immer sofort bemerkt, weil mein WinPatrol Alarm gegeben
hat. Leider konnte ich den Alarm nur abnicken, die Entfernung aber
nicht blockieren.

Es war in beiden Fàllen ein Zurückholen der Eintràge mit Hilfe der
Windows Systemwiederherstellung möglich, aber die Vorfàlle waren
làstig.

Im ersten Fall hatte ich ein Grafiktreiber-Update (DivX) vorgenommen,
wie ich es regelmàßig seit Jahren mache. Ging immer problemlos. Anfang
Jànner kam mitten in der Installation der WinPatrol-Alarm. Ich gucke
in die Systemsteuerung, ob evt. falscher Alarm. Nein, die Eintràge
waren tatsàchlich weg und blieben weg auch nach Rechner-Neustart.

Im zweiten Fall war ich beim Herunterladen eines Programms. Avira gab
Alarm, kaum daß es auf Platte war. Ich klickte sofort auf "entfernen".
WinPatrol meldete sich und Rest wie oben.

Kennt jemand das Problem? Könnten beiden Phànomene mit Avira
zusammenhàngen?

(Win 8 Enterprise, 64 Bit. Ja, ich arbeite mit Admin-Rechten.)



Benutzt du vielleicht CCleaner?

Ähnliche fragen