Win-Reparatur und Admin-Passwort

13/01/2008 - 17:05 von Ina Koys | Report spam
Hallo,
neuerdings stürzt mein WinXP Home "Autopatch" immer ab, wenn ich den
Standardbrowser (egal ob IE oder FF) aufrufe. Norton WinDoc findet dann
auch immer Fehler, u.a. eine fehlende Win-Datei, kann die für einen
Browserstart auch hinbiegen, aber beim nàchsten Mal wieder nicht mehr.

Ich entscheide mich also, Win sich selbst reparieren zu lassen und
starte von der CD. Ich werde erst gefragt, welche (von 1 existierenden)
Win-Installation ich reparieren möchte. Ich gebe ihm die 1 und werde
dann nach meinem Admin-Passwort gefragt. Die Kiste hat keins, ich also
auf die Enter-Taste gehauen. Daraufhin wird mir c:\Windows angeboten und
die Kiste bleibt stehen, bis ich uns beide mit exit daraus erlöse.

Daraufhin habe ich also noch mal neu gestartet, dem Admin ein Passwort
verpasst, ein einfaches a, das ich mir gerade noch merken kann. Dieses
Passwort wird aber an der fraglichen Stelle als falsch abgewiesen,
trotzdem ich mich nach Verlassen des Reparaturversuchs exakt damit
erfolgreich als Admin anmelden kann.

Was mach ich nu?

Danke,

Ina
 

Lesen sie die antworten

#1 Hermann
13/01/2008 - 17:29 | Warnen spam
Ina Koys wrote:
neuerdings stürzt mein WinXP Home "Autopatch" immer ab, wenn ich den
Standardbrowser (egal ob IE oder FF) aufrufe.



Start/Ausführen, msconfig --> Systemstart alles deaktivieren
deaktivieren --> Neustart. Schau ob die Probleme noch bestehen.

Alles wieder aktivieren --> Karte Allgemein --> Normaler Systemstart

http://support.microsoft.com/kb/310560/de
http://support.microsoft.com/kb/843474/de

Norton WinDoc findet



Benutze keine Norton-Produkte bei XP. Das Tool ist ohnehin auch
überflüssig.

dann auch immer Fehler, u.a. eine fehlende Win-Datei, kann die für
einen Browserstart auch hinbiegen, aber beim nàchsten Mal wieder
nicht mehr.



Start/Ausführen, sfc /scannow

Ich entscheide mich also, Win sich selbst reparieren zu lassen und
starte von der CD. Ich werde erst gefragt, welche (von 1
existierenden) Win-Installation ich reparieren möchte. Ich gebe ihm
die 1 und werde dann nach meinem Admin-Passwort gefragt. Die Kiste
hat keins, ich also auf die Enter-Taste gehauen. Daraufhin wird mir
c:\Windows angeboten und die Kiste bleibt stehen, bis ich uns beide
mit exit daraus erlöse.



Das ist soweit schon richtig. Du bist in der Wiederherstellungskonsole.
In der Konsole wird keine automatische Reparatur durchgeführt.

http://home.arcor.de/chemikers-home...ngskonsole
http://support.microsoft.com/?kbid07654

Drücke erst "Enter" dann "R" für reparieren.

http://www.computerhilfen.de/tipps-...ratur.php3

Daraufhin habe ich also noch mal neu gestartet, dem Admin ein Passwort
verpasst, ein einfaches a, das ich mir gerade noch merken kann. Dieses
Passwort wird aber an der fraglichen Stelle als falsch abgewiesen,
trotzdem ich mich nach Verlassen des Reparaturversuchs exakt damit
erfolgreich als Admin anmelden kann.



In der Konsole wird das Passwort vom Administratorkonto verwendet. Bei
der Home-Version nur im abgesicherten Modus verfügbar.

Start/Ausführen, control userpasswords2
Kennwort für Administrator

Gruß

Hermann

Ähnliche fragen