Win XP auf eine neue Platte umziehen

29/06/2009 - 21:01 von Thomas Meier | Report spam
Hallo,

was ich hier habe scheint ein Standard-Problem zu sein, aber ich hab im
Netz keine Anleitung gefunden die zu meinem Problem genau passt:
Ich will bei einen Laptop die alte 30GB Platte gegen eine neue 160GB
tauschen, und dabei das (vor-)installierte WinXP mitnehmen. Schon
deshalb weil ich keine Install-CDs habe, das ist bei IBM anscheinend
schon lange unüblich (Das Win scheint keine Raubkopie zu sein, es klebt
ein Seriennummer-Sticker auf dem Laptop und das Update hat sich auch
noch nicht beschwert; den Làppi hab ich gebraucht gekauft)
Ich hab auf der neuen Platte drei 30GB-Partitionen erstellt(hda1/2/3),
genau so groß wie die auf der alten Platte, und das XP per dd_rescue
rübergespielt. (Will per Multi-Boot mehrere Systeme, zum Arbeiten, zum
Spielen und eins für "Tests")
Auf hda5 kam ein Ubuntu, der Bootloader funktioniert auch so weit, nur
die Win-XPs kann ich nicht booten.
Fehlermeldung: "autochk program not found -skipping Autocheck".
-> google -> OK, XP erkennt dass die Partitionen auf einer anderen
Platte liegen.
Aber was jetzt machen? Auf
http://www.wintotal.de/Artikel/klone/klone.php
wird das Problem erleutert; ich hab aber schon die neue Platte
eingebaut, so dass der Lösungsweg so nicht mehr geht. (Würde ungern
zurücktauschen, ist eine Fummelei) Das Live-Windows WinPE hab ich
gebootet um zu sehen ob ich auch so auf die Registry zugreifen kann,
aber beim WinPE-regedit ist der Menüpunkt "Struktur laden..." immer
ausgegraut, so dass ich die Regsitry auf der Festplatte nicht einlesen kann.
-> Lange Rede, kurzer Sinn: Was kann ich tun um WinXP auf der neuen
Platte zum booten zu bekommen?

Vielen Dank
Thomas
 

Lesen sie die antworten

#1 Thomas Meier
29/06/2009 - 21:22 | Warnen spam
Ich mach mal die Ingrid:

Das Live-Windows WinPE hab ich
gebootet um zu sehen ob ich auch so auf die Registry zugreifen kann,
aber beim WinPE-regedit ist der Menüpunkt "Struktur laden..." immer
ausgegraut, so dass ich die Regsitry auf der Festplatte nicht einlesen kann.



Man muß "HKEY_LOCAL_MACHINE" markieren, dann funktioniert der Menüpunkt.
Ich hab im /windows/system32/config Verzeichnis die Datei SYSTEM
angeklickt wie auf der Webseite beschrieben (hat keine ".reg"-Endung,
ist das die Registry?)
Jetzt kann ich auf "Mounted Devices" gehen. Dort sehe ich 9 Eintràge mit
ellenlangen Hex-Ziffern in geschweiften Klammern, 21 Eintràge
\??\Volume{... mit vielen Hex-Ziffern dahinter und 4 Eintràge
\DosDevice\C:, d:, e: und f:
c: und D: ist klar, das System und das DVD-Laufwerk, e: war ein blödes
Laufwerk das ein IBM-Serviceprogramm angelegt hat als ich mal falsch
geklickt habe. Ich hab gehofft die Partition auf der neuen Platte
einfach nicht anzulegen und dass das Programm sich nicht dran stört dass
es weg ist.
Aber ein f:-Laufwerk hatte ich auf dem Laptop nie.

Thomas

Ähnliche fragen