Win10 und M.2 SSD: Trotzdem oft recht langsam

15/12/2015 - 19:35 von Thorsten Klein | Report spam
Hallo

Nach einiger Zeit mit Win10 64 Bit habe ich einige Fàlle gesammelt, wo
mir Windows sehr langsam vorkommt. Teilweise war das auch schon auf Win7
der Fall, doch Win7 hatte ich nicht auf einer M.2 SSD installiert.

1. Ein Kopiervorgang innerhalb dieser SSD erreichte ca. 550 MB/s.
Eigentlich müssten es dreimal sowiel sein, denn Schreibgeschwindigkeit
ist mit 1.6 GB/s angegeben. Kann es sein, dass die SSD nur per SATA
angebunden ist? Ich bin aber eigentlich der Meinung, dass ich es korrekt
eingestellt habe
Mainboard: Asus H170 Pro Gaming
Ein Kopiervorgang auf einer "normalen" Samsung SSD per SATA erreicht 200
MB/s, diese soll aber laut Spezi so um die 500 erreichen.

2. Der integrierte PDF Print aus LibreOffice heraus braucht subjektiv
empfungen relativ lange, trotz SSD und Speicherung auf einer.

3. Zahlreiche "Denkpausen", insbesondere beim Start des XYplorers, beim
Zugriff auf Netzwerkordner oder beim Hinzufügen eines
Wechseldatentràgers oder einer ext. HDD. Oder bei Kopiervorgàngen. Da
wird in der Statusliste "keine Rückmeldung" angezeigt und man muss
warten, bis XY aufwacht.
Allein schon das Erstellen eines neuen Ordners und das Vergeben des
Namens dauert Ewigkeiten.

4. Ist es normal, dass Win10 beim Löschen von Dateien keine Rückfrage
mehr macht (Xyplorer und Win Explorer) oder habe ich irgendwo einen
Haken zuviel gesetzt?

Danke & Gruss,
Thorsten
 

Lesen sie die antworten

#1 Herrand Petrowitsch
15/12/2015 - 21:27 | Warnen spam
Thorsten Klein schrieb:

Nach einiger Zeit mit Win10 64 Bit habe ich einige Fàlle gesammelt, wo
mir Windows sehr langsam vorkommt.



Vorschlag:
Installiere Windows 10 auf deiner M.2 sauber neu, vollinhaltlich aber
ohne jeglichen Zusatz wie XY, Libre oder was auch immer.

Ergibt sich daraus ein anderes Verhalten?

[...]



Gruß Herrand
Emails an die angegebene Adresse werden gelegentlich sogar gelesen.

Ähnliche fragen