Win2003: Automatischer Dienstneustart funktioniert nicht

03/04/2010 - 08:48 von Steffen Maurer | Report spam
Hallo,

ich habe einen Dienst (Anwendungssoftware), der sich hin und wieder von
alleine beendet. Nun habe ich in den Einstellungen des Dienstes auf der
Registerkarte 'Wiederherstellen' unter Erster bis Weitere Fehler 'Dienst
neu starten' ausgewàhlt, sowie eine Zeit von 3 Minuten vorgeben.

Leider wird der Dienst jedoch nicht automatisch neu gestartet. Starte
ich manuell den Dienst neu funktioniert dies einwandfrei und ohne zu murren.

Wie kann ich dafür sorgen, dass der Dienst falls beendet bzw. abgestürzt
automatisch neu gestartet wird?


Bin für jeden Tipp dankbar ...


Danke und Gruß, Steffen

Steffen Maurer
Wiesbaden, Germany
E-Mail: StMaurer@gmx.net
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
03/04/2010 - 10:48 | Warnen spam
Steffen Maurer schrieb:

ich habe einen Dienst (Anwendungssoftware), der sich hin und wieder von
alleine beendet. Nun habe ich in den Einstellungen des Dienstes auf der
Registerkarte 'Wiederherstellen' unter Erster bis Weitere Fehler 'Dienst
neu starten' ausgewàhlt, sowie eine Zeit von 3 Minuten vorgeben.

Leider wird der Dienst jedoch nicht automatisch neu gestartet. Starte
ich manuell den Dienst neu funktioniert dies einwandfrei und ohne zu murren.



Möglicherweise ist die SW nicht dafür entwickelt worden. Frag den
Hersteller.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen