Win2003 Dom.controller reparieren

25/05/2009 - 14:31 von Siegfried Hogen | Report spam
Hallo zusammen,

ich habe vor 2 Wochen an unserem Server (1ster Controller in der DOM und hat
bis auf den GC alle Rollen inne) ANS-Gruppentypen (Advanced Networking
Services) und dazu IEEE 802.3ad Dynamische Link-Aggregation und anschließend
am Switch Port Trunking konfiguriert.
Anschließende Tests (ping, nslookup, DNS usw.) ergaben keine Fehler.

Allerdings, am darauffolgenden Montag berichten die User, daß das Speichern
von Word, Excel usw. sehr lange Zeit dauert ( für eine 1MB Datei bis zu 1
Min.). Nach dem ich festgestellt hatte, daß dem wirklich so ist, habe ich
wieder alles rückgangig gemacht und der Fehler besteht seitdem weiterhin. Der
Server arbeitet seither allgemein sehr langsam. auch das Backup làuft nicht
mehr durch (nur ein paar gGig in 8 Std.) Er hat anscheinend ein Problem beim
Lesen und Schreiben. Seit dem kommt beim Reboot auch der Fehler "Mindestens
ein Dienst oder Treiber wurde beim Systemstart nicht gestartet. Überprüfen
Sie das Ereignisprotokoll in der Ereignisanzeige."
Da wir aber nicht feststellen konnten, welcher Treiber od. Dienst das sein
könnte, haben wir einen SRQ bei Microsoft eröffnet an dem sich der Techniker
seit ca. 1 Woche die Zàhne ausbeißt.

Anscheinend hat es bei der Konfig. irgenwas zerschossen. Ob Hard, od.
Softwaremàßig können wir bis dato nicht feststellen.

Da die Sache aber langsam wirklich eilt, ziehe ich eine Reparatur in
erwàgung. Was muß ich dabei beachten?
Die Install. erfolgte ursprünglich mit Server2003 Standard Edition ohne SP.
Wird bei einer Reparatur Windows nicht in den "Ursprung" zurückversetzt,
d.h. ohne SP´s.
Was passiert mit AD?
Was gibt es dabei noch für Stolpersteine?

Gibt es vielleicht eine Anleitung für die genaue Vorgehensweise?

Für Eure Tips bedanke ich mich schon im vorraus.

Gruß Siggi
 

Lesen sie die antworten

#1 Frank Röder
25/05/2009 - 15:21 | Warnen spam
Hallo Siegfried,

da würde ich so schnell nicht aufgeben. Als Erstes müsste man wirklich mal
nachsehen, welcher Dienst bzw. Treiber nicht gestartet werden kann.
Eigentlich solltest Du vor der Meldung das der Dienst oder Treiber nicht
gestartet werden kann auch eine Fehlermeldung des Dienstes selber finden.
Darüber kann man dann recht schnell feststellen, welcher Treiber oder Dienst
daran schuld ist.

Post doch mal von dem DC ein dcdiag bzw. netdiag. Ein ipconfig wàre auch
nicht schlecht. Hat der Server jetzt zufàllig beide Karten am Start oder
habt ihr nach der Rückbauaktion die zweite Karte wieder deaktiviert?

Viele Grüße

Frank Röder
MVP - Directory Services

Ähnliche fragen