Win2003EnterpriseR2 SP2 - Remote Storage findet Tape Medium nicht

23/04/2009 - 12:06 von Patrick | Report spam
Hi

Ich habe ein Windows 2003 Server Enterprise Edition R2 mit SP2 frisch
aufgesetzt und mit einer Tape Library verbunden. Die Library wird korrekt im
System angezeigt, mit dem Windows Tool "Backup" konnte ich auch schon einige
Daten auf dem Tape sichern.

Nun will ich die Remote Storage Services von Microsoft benutzen, um Daten in
geregelten Zeitabstànden auf Band auszulagern. Ich habe die Komponente Remote
Storage erfolgreich installiert und es öffnet sich ein Wizard beim ersten
Start der "Remote Storage" Konsole.

Genau hier fangen meine Probleme an. Ich kann im Wizard lediglich "Removable
media" als Media Pool auswàhlen. Diesem Media Pool kann ich weder weitere
Pools, noch mein Media Tape zuordnen. Konfiguriere ich nun ein Managed
Volume, sehe ich die folgenden Eintràge im Log:

"Scan for <Remote Storage Copy Files C> on SERVER\NTFS\C: was cancelled:
succeeded on 500 files (82619823 bytes), skipped 1209 files (31857724232
bytes), and failed on 0 files (0 bytes) in 00:01:01 for a throughput of 8
files/sec (1354423 bytes/sec)."
-> Das sagt mir mein managed Volume scheint richtig konfiguriert zu sein, da
Files gefunden werden (succeeded on 500 files)

Dann bekomme ich 5 mal die folgende Meldung im Log:

"An error was detected doing Data Transfer for <Remote Storage Copy Files C>
on SERVER\NTFS\C:. The object identifier does not represent a valid object.
(0x800710d8)"

Und anschließend steht diese Meldung im Log:

"The Remote Storage job is being canceled because 5 consecutive errors were
encountered."


Dazwischen bekomme ich die Meldung bitte ein freies Medium einzulegen. Ein
Freies Medium liegt aber bereits im Media Pool "Free". Der Media Pool
"Removable Storage" hat auch einen Haken bei "Draw media from Free media
pool" gesetzt.

Ich habe den Anschein das mein Medium einfach nicht gefunden wird. Der
Versuch mit dem Backup Programm war àhnlich aufgebaut, auch hier war das
Medium zunàchst um Media Pool Free angezeigt und der Backup Prozess verlief
ohne Probleme.

Weiß jemand wie man dem Remote Storage Tool beibringt einen anderen Media
Pool zu benutzen? Oder ist es irgendwie möglich den Media Pool "Removable
media" doch irgendwie zu manipulieren? In der Registry habe ich bereits nach
Media Pools gesucht, das Tool scheint diese Infos jedoch woanders zu
speichern.

Bin für jeden Hinsweis Dankbar!!!

Patrick
 

Lesen sie die antworten

#1 Patrick
23/04/2009 - 12:15 | Warnen spam
Sorry für den Doppel-Post, aber mein Browser hat eben gesponnen

Ähnliche fragen