Win2k3: ICS funktioniert manchmal nicht

05/11/2008 - 17:27 von Dominik Schmidt | Report spam
Hallo zusammen,

es geht um einen Computer, der als Internetrouter benutzt wird.
Also Windows Server 2003, selbstverstàndlich mit aktivierter
(Windows-)Firewall, alle MS Updates drauf.
Es ist eine Breitbandverbindung eingerichtet, die Einstellung "Anderen
Benutzern im Netzwerk gestatten, die Internetverbindung dieses Computers zu
benutzen" ist aktiviert. "Eine DFÜ-Verbindung herstellen, wenn ein Computer
im Netzwerk auf das Internet zugreift" ist deaktiviert und die
Verbindungsherstellung wird über ein Batchscript abgewickelt, da Windows
immer wieder eine Fehlermeldung angezeigt hat, die weitere
Verbindungsherstellungen blockiert hat.

Das Problem ist, dass immer wieder (ich kann bei bestem Willen nicht sagen
wann) der Internetzugriff von den Netzwerkcomputern aus gestört ist.
I.d.R. kommt urplötzlich gar kein Netzwerkcomputer mehr ins Internet (auf
dem Server funktioniert es), obwohl die Option "Anderen Benutzern
gestatten..." unveràndert aktiviert ist.
Manchmal passiert es auch, dass nur manche Ressourcen erreichbar sind.
Neulich war zum Beispiel (von den Netzwerk-PCs aus) ein Ping an google.com
erfolgreich, an yahoo.com kam aber keine Antwort. E-Mails über Pop3 konnten
empfangen werden, aber Webzugriff über Port 80 ging nicht.

Ein Neustart hilft dann immer, ist aber natürlich alles andere als
erwünscht.

Was könnte hier los sein?
 

Lesen sie die antworten

#1 Michael da Silva
17/11/2008 - 01:04 | Warnen spam
"Dominik Schmidt" schrieb im Newsbeitrag
news:125jcg3zi8ifq$

es geht um einen Computer, der als Internetrouter benutzt wird.
Also Windows Server 2003, selbstverstàndlich mit aktivierter
(Windows-)Firewall, alle MS Updates drauf.



Wozu? Du setzt einen eigenstàndigen PC (was ja IMHO noch okay ist) samt 2003
SRV - Lizenz als Router ein? Schon mal überlegt, dass das günstiger geht
(z.B. http://ipcop.org/ )?

Gruß
Michael

Ähnliche fragen