[Win7-32] LO 3.6 läuft nach Installation nicht ...

17/09/2012 - 13:40 von Klaus Gawol | Report spam
Hallo,

als ich LO 3.6.0 über ein vorhandenes OO 3.4 installierte, lief die
Installation klaglos durch, doch der anschließende Programmaufruf brachte
nur zwei Fehlermeldungen zutage:

Unhandled Exception
InvalidRegistryException
file:///C:/Program%20Files/LibreOffice%203.6/program/../share/extensions/nlpsolver/components.rdb:
duplicate
<implementation name="com.sun.starc.comp.calc.LSolver.DLPSSSolverImpl">

und dann gleich noch:

Runtime Error!
Program: C:\Program Files\LibreOffice 3.6\program\soffice.bin
This application has requested the Runtime to terminate it in an unusual
way.
Please contact the application's support team for more information.

Auch eine anschließende vollstàndige Deinstallation von OO und
Neuinstallation von LO führte zu den gleichen Fehlermeldungen.

Gruß Klaus
 

Lesen sie die antworten

#1 Bernd Zeitzen
17/09/2012 - 14:21 | Warnen spam
Am 17.09.12 13:40 schrieb Klaus Gawol:
Hallo,

als ich LO 3.6.0 über ein vorhandenes OO 3.4 installierte, lief die
Installation klaglos durch, doch der anschließende Programmaufruf brachte
nur zwei Fehlermeldungen zutage:

Unhandled Exception
InvalidRegistryException
file:///C:/Program%20Files/LibreOffice%203.6/program/../share/extensions/nlpsolver/components.rdb:
duplicate
<implementation name="com.sun.starc.comp.calc.LSolver.DLPSSSolverImpl">

und dann gleich noch:

Runtime Error!
Program: C:\Program Files\LibreOffice 3.6\program\soffice.bin
This application has requested the Runtime to terminate it in an unusual
way.
Please contact the application's support team for more information.

Auch eine anschließende vollstàndige Deinstallation von OO und
Neuinstallation von LO führte zu den gleichen Fehlermeldungen.

Gruß Klaus



Hallo Klaus,
mir ist es auch so gegangen. Wie ich das gelöst habe, habe ich in einem Posting vom 23.08.12 23:23
in dem Thread 'Libreoffice 3.6 ist da' beschrieben. Ich weiß allerdings nicht mehr genau, ob ich nur
die Datei oder das gesamte Verzeichnis gelöscht habe. Vorher das Verzeichnis kopieren ist bestimmt
eine gute Idee.
Viel Erfolg.
Bernd

Ähnliche fragen