[Win7-32] Reparatur-Problem

17/06/2013 - 19:45 von Horst Stolz | Report spam
Hallo,
nach vielen mehr oder weniger problemlosen System-Reparaturen komme ich
diesmal nicht weiter. Bin hier auf telefonischen Kontakt mit dem
Betroffenen angewiesen. Deshalb Neuinstallation nur als absolut letzte
Möglichkeit.
Boot-Reihenfolge
1.DVD (2 CD-Laufwerke an Secondary IDE)
2.IDE (primary master ohne slave) hier System Partition C: allein ohne 100
MB Vor-Partition
noch vorhanden SATA als reine Daten-Festplatte.
5 Durchlàufe automatische Startreparatur beseitigten ein Startproblem
nicht.
Darauf von Install-DVD bootmgr und Partition boot auf C: kopiert und von
Eingabeaufforderung der Install-DVD:
bootrec/fixmbr
bootrec/fixboot

Jetzt bootet das installierte Windows wieder, aber nur bei eingelegter DVD
in einem der Laufwerke. Sonst durchlaufende Texte beim Start.
Google brachte mir eine Reihe scheinbarer Treffer. Diese beruhten aber
darauf, dass Windows auf eine SATA sollte, aber den Bootsektor auf die IDE
legte.
Was habe ich wohl übersehen?

Gruß, Horst

Die Mailadresse ist zwar lang, aber ohne Änderung gültig.
Durch die Lànge wurde Spam drastisch reduziert.
 

Lesen sie die antworten

#1 Stefan Kanthak
17/06/2013 - 20:18 | Warnen spam
"Horst Stolz" schrieb:

Hallo,
nach vielen mehr oder weniger problemlosen System-Reparaturen komme ich
diesmal nicht weiter. Bin hier auf telefonischen Kontakt mit dem
Betroffenen angewiesen. Deshalb Neuinstallation nur als absolut letzte
Möglichkeit.
Boot-Reihenfolge
1.DVD (2 CD-Laufwerke an Secondary IDE)
2.IDE (primary master ohne slave) hier System Partition C: allein ohne 100
MB Vor-Partition
noch vorhanden SATA als reine Daten-Festplatte.
5 Durchlàufe automatische Startreparatur beseitigten ein Startproblem
nicht.
Darauf von Install-DVD bootmgr und Partition boot auf C: kopiert und von
Eingabeaufforderung der Install-DVD:
bootrec/fixmbr
bootrec/fixboot



Wieso machst Du solchen Bloedsinn?
War der Inhalt von C:\boot\ denn kaputt?
War denn Lader-Code im MBR und dem Boot-Sektor kaputt?

Jetzt bootet das installierte Windows wieder, aber nur bei eingelegter DVD
in einem der Laufwerke. Sonst durchlaufende Texte beim Start.
Google brachte mir eine Reihe scheinbarer Treffer. Diese beruhten aber
darauf, dass Windows auf eine SATA sollte, aber den Bootsektor auf die IDE
legte.
Was habe ich wohl übersehen?



C:\boot\BCD

bcdboot.exe existiert.

Stefan
[
Die unaufgeforderte Zusendung werbender E-Mails verstoesst gegen §823
Abs. 1 sowie §1004 Abs. 1 BGB und begruendet Anspruch auf Unterlassung.
Beschluss des OLG Bamberg vom 12.05.2005 (AZ: 1 U 143/04)

Ähnliche fragen